Results 1 to 5 of 5

Thread: GNOME splash screen

  1. #1

    Default GNOME splash screen

    When i log into GNOME, splash screen keep staying on screen for cca 5 minutes(view link). It's very anoying, it is a way how to fix this issue? ImageShack - Hosting :: obrazovkalc0.png

    Thanks.

  2. #2
    foomanjackel NNTP User

    Default Re: GNOME splash screen

    when that was happening to me....i deleted the hidden .gnome file in my home directory.

    lost all my settings, but solved the problem.

  3. #3
    Join Date
    Jun 2008
    Location
    Davenport, IA
    Posts
    17

    Default Re: GNOME splash screen

    You can disable your splashscreen by opening up the gnome-terminal, running the command gconf-editor then navigate to:

    / -> apps -> gnome-session -> options

    In that set of options there should be one called "show_splash_screen" uncheck that and that should help you out. I did it and didn't lose settings or anything. In fact, it boots up just a hair quicker.

  4. #4

    Default Re: GNOME splash screen

    foomanjackel -> Uhm...unfortunatelly i don't have hidden .gnome file in my home dir. But thanks anyway, this issue was meantime solved. I deleted in my home dir. file 'session' in hidden dir .gnome2 and now it's again all OK and also settings were not lost :)

    antiparadigm -> Thanks, i will try it. Every second is precious :)

  5. #5

    Default Re: GNOME splash screen

    Seems a lot of Gnome options are in Gnome Config Editor right now. Anyway, that fixed my problem. Thanks. (unchecking the splash screen option)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •