Results 1 to 8 of 8

Thread: KDE not in "session type list"

  1. #1

    Question KDE not in "session type list"

    Hi you all,

    I installed opensuse 11 Gnome, just to try it out.
    Normally i use KDE. (Mandriva, Kubuntu)
    After that i installed KDE too, with Yast,>> software, i installed a KDE-program, with a lot of dependences (KDE???)

    But i dont see it in the "session-type-list".

    How can i start KDE??????

    thnx, regards,

  2. #2

    Default Re: KDE not in "session type list"

    Maybe your installation is incomplete. Try going back to yast2 and have a look
    at the kde packages. It should add to your xsessions if the installation was good.

  3. #3

    Default Re: KDE not in "session type list"

    Quote Originally Posted by conram View Post
    Maybe your installation is incomplete. Try going back to yast2 and have a look
    at the kde packages. It should add to your xsessions if the installation was good.
    Thnx for your quick reply;
    i tryed that but cant see anything what i should need.

    should i reinstall?
    Intel core 2 duo,2024 mb ram
    2x160gb sata,no raid, NVIDIA GeForce 7300 LE
    Mandriva 2009.,Kubuntu Intrepid, openSuse 11, XP
    kernel; 2.6.27 / 2.6.27 / 2.6.27.7-9-default

  4. #4

    Default Re: KDE not in "session type list"

    If your bandwidth is unlimited maybe worth a try, if still not showing up.
    You can probably add it manually in your /usr/share/xsessions.
    I am not in linux so can't look at the kde packages in yast.

  5. #5

    Default Re: KDE not in "session type list"

    SOLVED!!!!

    first of all, i forgot to tell that i wanted kde3.

    What i did;

    i installed kde4base
    after that i installed kde3.

    now it works.

    thank you !!
    Intel core 2 duo,2024 mb ram
    2x160gb sata,no raid, NVIDIA GeForce 7300 LE
    Mandriva 2009.,Kubuntu Intrepid, openSuse 11, XP
    kernel; 2.6.27 / 2.6.27 / 2.6.27.7-9-default

  6. #6

    Default Re: KDE not in "session type list"

    Quote Originally Posted by HKAK View Post
    SOLVED!!!!

    first of all, i forgot to tell that i wanted kde3.

    What i did;

    i installed kde4base
    after that i installed kde3.

    now it works.

    thank you !!
    Glad you solved it.

  7. #7

    Default Re: KDE not in "session type list"

    hmmmm...

    unfortunatly,
    YAST does not work, software installation does not work eather..

    do i need to install an KDE-GUI for YAST???

    if yes, how is it called?

    regards,
    Intel core 2 duo,2024 mb ram
    2x160gb sata,no raid, NVIDIA GeForce 7300 LE
    Mandriva 2009.,Kubuntu Intrepid, openSuse 11, XP
    kernel; 2.6.27 / 2.6.27 / 2.6.27.7-9-default

  8. #8

    Default Re: KDE not in "session type list"

    Quote Originally Posted by HKAK View Post
    hmmmm...

    unfortunatly,
    YAST does not work, software installation does not work eather..

    do i need to install an KDE-GUI for YAST???

    if yes, how is it called?

    regards,
    What do you mean it doesn't work? It should be in the menu under "Administrator." You should have to type your password in a popup box and then all the settings appear. There's a left pane and the one you want is "Software."

    Try starting it in a terminal with sudo and see what happens if it's not in the KDE or Gnome Menu.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •