Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: chart tool doesn't work

  1. #1

    Default chart tool doesn't work

    i changed suse 10.3 to 11 last night,then i cannot login any of the chart tool successfully, but i still can use the browser to surf the internet.can anyone tell me how to solve this problem?

  2. #2
    Join Date
    Jan 2008
    Location
    N40 44.977 W073 59.356
    Posts
    1,170

    Default Re: chart tool doesn't work

    Can you please provide a little moe information. What does the chart tool chart, what is it called, was it installed via rpm or compiled, if rpm was it a 10.3 one?

  3. #3

    Default Re: chart tool doesn't work

    hi,
    i burned the opensuse 11 DVD and select new installation. i tried pidgin,kopete and konversation, none of them can be connected, pigdin is installed via rpm, the other two was preinstall with opensuse 11.

    i just start use suse 4 monthes ago, not very familiar with it, and still have other problem,like when i set the 'Desktop' to 2 columns and 2 rows in 'Desktop effects', instead showing a 3D cube, it only shows one face, but when i changed to 4 columns 1 row, i can see the cube.

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: chart tool doesn't work

    not chart, but chat..

    but, i can't help you...well, open (for example) Pidgin go to Accounts >
    [pick an existing account, for example AIM, MSN, Yahoo, etc, then] >
    Edit Account and see if all your log [password, alias, etc] and server
    [say, messenger.hotmail.com] information is correct..

    maybe none of that stuff made the leap from 10.3 to 11.0...

    --
    DenverD (Linux Counter 282315)
    A Texan in Denmark

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,196
    Blog Entries
    15

    Default Re: chart tool doesn't work

    On Thu, 03 Jul 2008 20:56:01 GMT
    DenverD <spam.trap@Texan.dk> wrote:

    > not chart, but chat..
    >
    > but, i can't help you...well, open (for example) Pidgin go to
    > Accounts > [pick an existing account, for example AIM, MSN, Yahoo,
    > etc, then] > Edit Account and see if all your log [password, alias,
    > etc] and server [say, messenger.hotmail.com] information is correct..
    >
    > maybe none of that stuff made the leap from 10.3 to 11.0...
    >

    Hi
    I just answered a query about pidgin in the SLE forums with a user
    complaining that only 2.4.3 will only work with ICQ (something about a
    protocol change).

    To the OP, is it ICQ your trying to connect too? If so you will need to
    compile 2.4.3 from source I imagine.

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    up 3 days 4:55, 1 user, load average: 0.11, 0.14, 0.10
    GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09


  6. #6

    Default Re: chart tool doesn't work

    first of all,i apology for my spelling mistake and thanks for all your help.
    in fact i am trying to use QQ not ICQ
    i tried to wine the original QQ software, it works, but the problem with that is the fonts are unreadable.
    is anyone use any of the chat tool successfully? is that a good idea that i reinstall opensuse11?

  7. #7
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,196
    Blog Entries
    15

    Default Re: chart tool doesn't work

    On Fri, 04 Jul 2008 12:16:03 GMT
    wu775 <wu775@no-mx.forums.opensuse.org> wrote:

    >
    > first of all,i apology for my spelling mistake and thanks for all your
    > help.
    > in fact i am trying to use QQ not ICQ
    > i tried to wine the original QQ software, it works, but the problem
    > with that is the fonts are unreadable.
    > is anyone use any of the chat tool successfully? is that a good idea
    > that i reinstall opensuse11?
    >
    >

    Hi
    2.4.3 is now available in the GNOME Community repository,

    Go here and search on pidgin, hit the 1-Click Install button :-)
    http://software.opensuse.org/search

    You shouldn't have to re-install the OS.

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    up 3 days 19:55, 1 user, load average: 0.01, 0.11, 0.20
    GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09


  8. #8

    Unhappy Re: chart tool doesn't work

    Quote Originally Posted by malcolmlewis View Post
    On Fri, 04 Jul 2008 12:16:03 GMT
    wu775 <wu775@no-mx.forums.opensuse.org> wrote:

    >
    > first of all,i apology for my spelling mistake and thanks for all your
    > help.
    > in fact i am trying to use QQ not ICQ
    > i tried to wine the original QQ software, it works, but the problem
    > with that is the fonts are unreadable.
    > is anyone use any of the chat tool successfully? is that a good idea
    > that i reinstall opensuse11?
    >
    >

    Hi
    2.4.3 is now available in the GNOME Community repository,

    Go here and search on pidgin, hit the 1-Click Install button :-)
    Software.openSUSE.org

    You shouldn't have to re-install the OS.

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    up 3 days 19:55, 1 user, load average: 0.01, 0.11, 0.20
    GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09

    i tried the way you said, 2.4.3 looks cannot solve the problem, i still cannot connect to the internet. so sad

  9. #9
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,196
    Blog Entries
    15

    Default Re: chart tool doesn't work

    On Fri, 04 Jul 2008 15:46:04 GMT
    wu775 <wu775@no-mx.forums.opensuse.org> wrote:

    >
    > malcolmlewis;1832620 Wrote:
    > > On Fri, 04 Jul 2008 12:16:03 GMT
    > > wu775 <wu775@no-mx.forums.opensuse.org> wrote:
    > >
    > > >
    > > > first of all,i apology for my spelling mistake and thanks for all

    > > your
    > > > help.
    > > > in fact i am trying to use QQ not ICQ
    > > > i tried to wine the original QQ software, it works, but the
    > > > problem with that is the fonts are unreadable.
    > > > is anyone use any of the chat tool successfully? is that a good
    > > > idea that i reinstall opensuse11?
    > > >
    > > >

    > > Hi
    > > 2.4.3 is now available in the GNOME Community repository,
    > >
    > > Go here and search on pidgin, hit the 1-Click Install button :-)
    > > 'Software.openSUSE.org' (http://software.opensuse.org/search)
    > >
    > > You shouldn't have to re-install the OS.
    > >
    > > --
    > > Cheers Malcolm (Linux Counter #276890)
    > > SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    > > up 3 days 19:55, 1 user, load average: 0.01, 0.11, 0.20
    > > GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09

    >
    >
    > i tried the way you said, 2.4.3 looks cannot solve the problem, i
    > still cannot connect to the internet. so sad
    >
    >

    Hi
    Have you tried running the program called wireshark and doing a packet
    capture of when you try to connect via QQ? This should give a better
    idea of what is happening.

    Holiday here and about to leave for the weekend... :-)

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    up 3 days 23:00, 1 user, load average: 0.35, 0.47, 0.50
    GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09


  10. #10
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: chart tool doesn't work

    > first of all,i apology for my spelling mistake and thanks for all your
    > help.


    sorry, i didn't mean to try to (like an english teacher) mark your
    spelling as a MISTAKE....instead, i was trying to make it clear for the
    others what your problem is (i mean, 69_rs_ss was also confused thinking
    you were asking about something else entirely)..

    --
    DenverD (Linux Counter 282315)
    A Texan in Denmark

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •