Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: setup login

  1. #1
    Join Date
    Jun 2008
    Location
    Oregon
    Posts
    455

    Default setup login

    When I installed opensuse 11 it was set by default as auto login. How do I set it up to use my username and password to login?

  2. #2

    Default Re: setup login

    if using kde - control centre>system administration (click admin mode and enter root pw)>login manager>convenience. disable autologin from there. for even more security i have made all users hidden, so you have to manually type in user name as well.

  3. #3
    Join Date
    Jun 2008
    Location
    Oregon
    Posts
    455

    Default Re: setup login

    I went there and enable auto-login is grayed out. Was it supposed to be set as auto login by default?

  4. #4

    Default Re: setup login

    have you clicked administrator mode though?

    or from console type

    kdesu kcontrol

    then try it. let me know what happens.

  5. #5
    Join Date
    Jun 2008
    Location
    Oregon
    Posts
    455

    Default Re: setup login

    I was logged in admin mode.

  6. #6

    Default Re: setup login

    hmmm very stange indeed. what about if you run

    kdesu kcontrol

    from a terminal window? is it still greyed out? could you post an image of what you get?

    thanks... we will get this sorted

  7. #7

    Default Re: setup login

    just had a thought, maybe as you started with auto login you have not yet set a user password, this could be why?? if you haven't go into yast?security and users>user and group management and set a password for your user and see what happens then.

  8. #8

    Default Re: setup login

    Quote Originally Posted by thestig View Post
    just had a thought, maybe as you started with auto login you have not yet set a user password, this could be why?? if you haven't go into yast?security and users>user and group management and set a password for your user and see what happens then.
    I'm actually have the same problem in 10.2 KDE. I do setup pw for the root and the user I'm using. Although Enable Auto-login section of Login Manager is unchecked, it doesn't prompt me for pw when I turn on my computer. But I have to input my pw to active it when I lock the computer. Thanks a lot.

  9. #9

    Default Re: setup login

    All done! I just checked Enable Auto-login and then unchecked it following by click the Default. Now it comes to what I want, input pw while turn on the computer. Many thanks for your help!

    Seb

  10. #10

    Default Re: setup login

    glad you got it sorted... hope the original poster has too...?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •