Results 1 to 3 of 3

Thread: Frozen synaptics touchpad

  1. #1
    thestymie NNTP User

    Default Frozen synaptics touchpad

    Can anyone help me solve this problem?
    I installed openSUSE 11 on my HP 2125
    Laptop and the touchpad worked until I
    rebooted the pc. Now it works on the opening
    screen but when the desktop shows up the cursor
    freezes. I can plug in a usb mouse and it works
    fine. Any help would be appreciated. Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: Frozen synaptics touchpad

    Hi, it's a known issue when using gnome and openSUSE 11.

    Have a look here : Touchpad troubles on Dell Latitude D520 and OpenSuse 11.0 - openSUSE Forums

    If you delete the xml file found in /home/<user>/.gconf/desktop/gnome/peripherals and logout/login your touchpad should work again.
    Check the link for specific settings to get things tuned.

    Hope that helps,
    Wj
    Have a lot of fun!

  3. #3

    Default Re: Frozen synaptics touchpad

    This worked for me:

    Touchpad not working in openSUSE 11.0 - LinuxQuestions.org

    But it seems to cause problems if you switch between KDE and gnome, so maybe earlier post is better. This was easy, though

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •