Results 1 to 2 of 2

Thread: problems to install pgadmin in suse 11

  1. #1

    Default problems to install pgadmin in suse 11

    I installed suse 11, and when I tried to install pgadmin3-1.8.4-1 in rpm package, returns a message error saying that lib libldap-2.3.so.0 is needed by pgadmin.

    Somebody have a solution? or other way to install pgadmin.

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: problems to install pgadmin in suse 11

    This is a non-SUSE package right? The problem is that openldap2 is now at libldap-2.4.

    Try looking in the OpenSUSE Build Service to see if this package has been made for OpenSUSE 11.0.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •