Results 1 to 4 of 4

Thread: Compiz Question:

  1. #1
    LMollari NNTP User

    Default Compiz Question:

    Every time I start up openSUSE 11, I have to reenable desktop effects (i.e. the box becomes unchecked every time I start up).
    Compiz works perfectly otherwise. Is there a way to set effects to stay on or autoenable at startup?

    Thanks!

  2. #2
    Join Date
    Jun 2008
    Location
    Somerset. UK
    Posts
    111

    Default Re: Compiz Question:

    Yes, I'm having just the same problem.

    Can anyone help, please ?

  3. #3
    Join Date
    Jun 2008
    Location
    Rotterdam, Port to Europe
    Posts
    207

    Default Re: Compiz Question:

    you can try this;
    Make a file in ~/home/yourname/.KDE/Autostart
    with the following text:
    Code:
    #! /bin/sh
    sleep 5
    compiz --replace ccp &
    Worked for me.
    OpenSuSE Leap 42.3 / KDE 5.8 | Intel i7 3770 | 16GBRam | 120 + 80GB SSD's | Benq 27" | DVD | PhilipsToUcam 740 | HPpsc2355p | Logitech KB & mouse | 320 +160 + 80 + 80 GB USB HDD's | Fritz!Box Fon WLAN 7360 | (V)DSL 12 MB/s | SuSE since 2001

  4. #4
    Join Date
    Jun 2008
    Location
    Somerset. UK
    Posts
    111

    Default Re: Compiz Question:

    Me too - (once I remembered to check the "executable" box under permissions in file properties)!!

    Many thanks

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •