Results 1 to 4 of 4

Thread: Google Earth problem

  1. #1
    Join Date
    Jun 2008
    Location
    Glasgow Area, UK
    Posts
    35

    Question Google Earth problem

    Hi
    I have just upgraded from SuSe10.3 to 11.0, I then started to re-install all my favorite applications, all went well until I installed Google Earth. The install seemed to go OK and the program started, after I closed it down I noticed that the Desktop icon had not been installed, also if I navigate to Google Earth in the applications list and click on that the application fails to start. I tried reinstalling it, but had the same results.
    Any help with this would be appreciated.
    Thanks

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Google Earth problem

    * solmisation,

    can you edit the icon and check the command line? Here on KDE3 it points to /opt/google-earth.
    If on your system it is just the app name, that might not be in your path: The default link is being put in /usr/local/bin (I change that to /usr/bin upon installation)

    Uwe

  3. #3
    Join Date
    Jun 2008
    Location
    Glasgow Area, UK
    Posts
    35

    Default Re: Google Earth problem

    Hi Uwe

    Sorry it has taken me so long to reply(working too much), with your help I managed to solve that problem.

    Many Thanks
    sol

  4. #4
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Google Earth problem

    * solmisation,

    you're welcome, glad I could help!

    Uwe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •