On Thu, 25 Sep 2008 06:06:01 GMT
didencool <didencool@no-mx.forums.opensuse.org> wrote:

>
> malcolmlewis;1871477 Wrote:
> > Hi
> > Why not download a 2.5.1 rpm from 'Software.openSUSE.org'
> > (http://software.opensuse.org/search)
> >
> > --
> > Cheers Malcolm °¿° (Linux Counter #276890)
> > openSUSE 11.0 x86 Kernel 2.6.25.16-0.1-default
> > up 3 days 22:13, 1 user, load average: 0.07, 0.13, 0.14
> > GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12

>
> when i compile it,there was no version above 2.4.3(i already have it)
> in any of software.opensuse.org repo's i search there of course.
> Did you think that if there was newer version earlier this thread
> appears here?
> I could not use bulding service because did not understand how it can
> beused ... But i try to understand that some later. I have too many
> questions for now
>
>

I see pidgin 2.4.3 in the Gnome:Community repo.
http://packages.opensuse-community.o...rchTerm=pidgin