Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: When there will be a updating for PIDGIN in the opensuse11.0 ?

  1. #11
    Join Date
    Jun 2008
    Location
    Karlsruhe
    Posts
    27

    Default Re: When there will be a updating for PIDGIN in the opensuse

    @andrew

    Does this mean the broken ICQ support will not be fixed by default ?

    I think the thread was started, because since yesterday ICQ support with libpurple is totally broken in that old version.

  2. #12

    Default Re: When there will be a updating for PIDGIN in the opensuse

    Enable the gnome community repo - pidgin 2.4.3 is in there, and works extremely well

  3. #13
    gustabo5002 NNTP User

    Default Re: When there will be a updating for PIDGIN in the opensuse

    pidgin 2.4.3 format rpm

    SourceForge.net: Files

  4. #14

    Default Re: When there will be a updating for PIDGIN in the opensuse


  5. #15
    Join Date
    Jun 2008
    Location
    Cambridge, UK
    Posts
    76

    Default Re: When there will be a updating for PIDGIN in the opensuse

    thanks for this, I added gnome repo and upgraded pidgin; I have a few friends I only know on ICQ so it was nice to see them online again.

  6. #16
    Join Date
    Jul 2008
    Location
    ukraine/mk/pervomaysk
    Posts
    528

    Default Re: When there will be a updating for PIDGIN in the opensuse

    hi all...
    I have some problem... your version of pidgin is too old i try to search for modern one in opensuse software search... and did not found any
    i'm trying to run icq... but cannot
    maybe oS has another application for instant messaging irc and icq? what you recommend to use with gnome de?
    intelGMA3100#amd|radeonHD4200+radeonHD5450@catalyst12.4
    WC5020B,PagePro1480MF,LBP2900,hpCP1510,PHOTO1290,Scanmaker3600,PerfectionV200

  7. #17
    Join Date
    Jul 2008
    Location
    ukraine/mk/pervomaysk
    Posts
    528

    Default Re: When there will be a updating for PIDGIN in the opensuse

    now i have compille last pidgin from tar.gz sources... i don't want to tell how many dependences i have not...
    but at least i compile it with nothing --disabled
    huh
    so i start pidgin and nothing happens
    i try from console

    Code:
    ~> pidgin
    libnm_glib_nm_state_cb: dbus returned an error.
      (org.freedesktop.DBus.Error.ServiceUnknown) The name org.freedesktop.NetworkManager was not provided by any .service files
    pidgin: symbol lookup error: pidgin: undefined symbol: purple_smileys_get_all
    i disable NM... i enable it and try one more... this not happened to me have one more problem so i try to configure with --disable-nm option

    Code:
    ~> pidgin
    libnm_glib_nm_state_cb: dbus returned an error.
      (org.freedesktop.DBus.Error.ServiceUnknown) The name org.freedesktop.NetworkManager was not provided by any .service files
    pidgin: symbol lookup error: pidgin: undefined symbol: purple_smileys_get_all

    did i need to kill older /usr/bin/pidgin and /usr/lib/pidgin/*.*?
    or it wil be updated when i run sudo make install?
    intelGMA3100#amd|radeonHD4200+radeonHD5450@catalyst12.4
    WC5020B,PagePro1480MF,LBP2900,hpCP1510,PHOTO1290,Scanmaker3600,PerfectionV200

  8. #18
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,846
    Blog Entries
    15

    Default Re: When there will be a updating for PIDGIN in the opensuse11.0 ?

    Quote Originally Posted by didencool
    now i have compille last pidgin from tar.gz sources... i don't want to
    tell how many dependences i have not...
    but at least i compile it with nothing --disabled
    huh
    so i start pidgin and nothing happens
    i try from console


    Code:
    --------------------
    ~> pidgin
    libnm_glib_nm_state_cb: dbus returned an error.
    (org.freedesktop.DBus.Error.ServiceUnknown) The name
    org.freedesktop.NetworkManager was not provided by any .service files
    pidgin: symbol lookup error: pidgin: undefined symbol:
    purple_smileys_get_all --------------------


    i disable NM... i enable it and try one more... this not happened to me
    have one more problem so i try to configure with --disable-nm option


    Code:
    --------------------
    ~> pidgin
    libnm_glib_nm_state_cb: dbus returned an error.
    (org.freedesktop.DBus.Error.ServiceUnknown) The name
    org.freedesktop.NetworkManager was not provided by any .service files
    pidgin: symbol lookup error: pidgin: undefined symbol:
    purple_smileys_get_all --------------------



    did i need to kill older /usr/bin/pidgin and /usr/lib/pidgin/*.*?
    or it wil be updated when i run sudo make install?

    Hi
    Why not download a 2.5.1 rpm from http://software.opensuse.org/search

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.16-0.1-default
    up 3 days 22:13, 1 user, load average: 0.07, 0.13, 0.14
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


  9. #19
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,846
    Blog Entries
    15

    Default Re: When there will be a updating for PIDGIN in the opensuse11.0 ?

    Quote Originally Posted by Malcolm
    Quote Originally Posted by didencool
    now i have compille last pidgin from tar.gz sources... i don't want to
    tell how many dependences i have not...
    but at least i compile it with nothing --disabled
    huh
    so i start pidgin and nothing happens
    i try from console


    Code:
    --------------------
    ~> pidgin
    libnm_glib_nm_state_cb: dbus returned an error.
    (org.freedesktop.DBus.Error.ServiceUnknown) The name
    org.freedesktop.NetworkManager was not provided by any .service files
    pidgin: symbol lookup error: pidgin: undefined symbol:
    purple_smileys_get_all --------------------


    i disable NM... i enable it and try one more... this not happened to me
    have one more problem so i try to configure with --disable-nm option


    Code:
    --------------------
    ~> pidgin
    libnm_glib_nm_state_cb: dbus returned an error.
    (org.freedesktop.DBus.Error.ServiceUnknown) The name
    org.freedesktop.NetworkManager was not provided by any .service files
    pidgin: symbol lookup error: pidgin: undefined symbol:
    purple_smileys_get_all --------------------



    did i need to kill older /usr/bin/pidgin and /usr/lib/pidgin/*.*?
    or it wil be updated when i run sudo make install?

    Hi
    Why not download a 2.5.1 rpm from http://software.opensuse.org/search
    Hi
    As a side note, if you look at the openSUSE 11 2.4 version source
    compile options for my system (x86) are;

    Code:
    ../configure --host=i686-pc-linux-gnu --build=i686-pc-linux-gnu
    --target=i586-suse-linux --program-prefix= --prefix=/usr
    --exec-prefix=/usr --bindir=/usr/bin --sbindir=/usr/sbin
    --sysconfdir=/etc --datadir=/usr/share --includedir=/usr/include
    --libdir=/usr/lib --libexecdir=/usr/lib --localstatedir=/var
    --sharedstatedir=/usr/com --mandir=/usr/share/man
    --infodir=/usr/share/info --disable-static --enable-plugins
    --enable-cyrus-sasl --enable-dbus=yes --enable-mono=yes
    --enable-gstreamer=yes --enable-gnome-keyring=yes --enable-nm=yes
    --enable-dbus=yes --enable-devhelp --with-perl-lib=/usr
    --with-nspr-includes=/usr/include/nspr4
    --with-nss-includes=/usr/include/nss3 --with-tclconfig=/usr/lib
    --with-tkconfig=/usr/lib
    I would also uninstall the previous version before installing from
    source.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.16-0.1-default
    up 3 days 23:21, 4 users, load average: 0.15, 0.47, 0.58
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


  10. #20
    Join Date
    Jul 2008
    Location
    ukraine/mk/pervomaysk
    Posts
    528

    Default Re: When there will be a updating for PIDGIN in the opensuse

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Why not download a 2.5.1 rpm from Software.openSUSE.org

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.16-0.1-default
    up 3 days 22:13, 1 user, load average: 0.07, 0.13, 0.14
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12
    when i compile it,there was no version above 2.4.3(i already have it) in any of software.opensuse.org repo's i search there of course.
    Did you think that if there was newer version earlier this thread appears here?
    I could not use bulding service because did not understand how it can beused ... But i try to understand that some later. I have too many questions for now
    intelGMA3100#amd|radeonHD4200+radeonHD5450@catalyst12.4
    WC5020B,PagePro1480MF,LBP2900,hpCP1510,PHOTO1290,Scanmaker3600,PerfectionV200

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •