Results 1 to 3 of 3

Thread: Always have a libqt4 and bind update?

  1. #1
    Join Date
    Jul 2008
    Location
    /dev/null
    Posts
    37

    Default Always have a libqt4 and bind update?

    Hello
    I am always prompted of a libqt4 and bind update. No matter how many times I press Install, it asks me for password and then again checks for updates and displays these two are available. This goes on indefinitely (believe me, I have tried 22 times in a row.. lol)

    What are these packages?

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Always have a libqt4 and bind update?

    * LinuxIsInnovation,

    I read this you update through the applet. Please do a regular update through Yast and re-login to see if the applet gives up.

    Else open a console, su, then "rpm --rebuilddb"

    HTH

    Uwe

  3. #3
    Join Date
    Jul 2008
    Location
    /dev/null
    Posts
    37

    Default Re: Always have a libqt4 and bind update?

    Thanks for replying.
    At the moment, I am downloading some packages. I'll try this out as soon as the download is over.
    Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •