Results 1 to 5 of 5

Thread: Failure to Install 11.0 on AMD Athlon XP 3200+

  1. #1
    Join Date
    Jun 2008
    Location
    Tacoma WA USA
    Posts
    28

    Question Failure to Install 11.0 on AMD Athlon XP 3200+

    I have a 4 year old box running opensuse 10.3 and every other distro I've encountered successfully.

    I get a failure to install opensuse 11.0 and no meaningful error messages that I can find.

    I'm trying to install onto a separate partition.

    Going through the terminal screens before rebooting indicates in one case the last action is an attempt to install a language package.

    Yes, the DVD is good, I've checked it and installed from it to a laptop.

    Yes, I've tried installing in text mode with the same failure result.

    QUESTION: How do I capture a log of what failed?

    Here's my lspci:
    00:00.0 Host bridge: nVidia Corporation nForce2 AGP (different version?) (rev c1)
    00:00.1 RAM memory: nVidia Corporation nForce2 Memory Controller 1 (rev c1)
    00:00.2 RAM memory: nVidia Corporation nForce2 Memory Controller 4 (rev c1)
    00:00.3 RAM memory: nVidia Corporation nForce2 Memory Controller 3 (rev c1)
    00:00.4 RAM memory: nVidia Corporation nForce2 Memory Controller 2 (rev c1)
    00:00.5 RAM memory: nVidia Corporation nForce2 Memory Controller 5 (rev c1)
    00:01.0 ISA bridge: nVidia Corporation nForce2 ISA Bridge (rev a3)
    00:01.1 SMBus: nVidia Corporation nForce2 SMBus (MCP) (rev a2)
    00:02.0 USB Controller: nVidia Corporation nForce2 USB Controller (rev a3)
    00:02.1 USB Controller: nVidia Corporation nForce2 USB Controller (rev a3)
    00:02.2 USB Controller: nVidia Corporation nForce2 USB Controller (rev a3)
    00:04.0 Ethernet controller: nVidia Corporation nForce2 Ethernet Controller (rev a1)
    00:05.0 Multimedia audio controller: nVidia Corporation nForce Audio Processing Unit (rev a2)
    00:06.0 Multimedia audio controller: nVidia Corporation nForce2 AC97 Audio Controler (MCP) (rev a1)
    00:08.0 PCI bridge: nVidia Corporation nForce2 External PCI Bridge (rev a3)
    00:09.0 IDE interface: nVidia Corporation nForce2 IDE (rev a2)
    00:0d.0 FireWire (IEEE 1394): nVidia Corporation nForce2 FireWire (IEEE 1394) Controller (rev a3)
    00:1e.0 PCI bridge: nVidia Corporation nForce2 AGP (rev c1)
    01:0b.0 RAID bus controller: Silicon Image, Inc. SiI 3112 [SATALink/SATARaid] Serial ATA Controller (rev 02)
    02:00.0 VGA compatible controller: nVidia Corporation NV34 [GeForce FX 5200] (rev a1)

    Processor: AMD Athlon(tm) XP 3200+

    Comment: It does seem like opensuse 11.0 is more rough around the edges than 10.3 and the KDE 4.0 isn't ready for desktop usage. The use of an ATI Radeon X1200 card required installation of the driver AND THEN running sax2. The touchpad is oversensitive compared to every other distro.

  2. #2
    Join Date
    Jun 2008
    Location
    North east Ohio
    Posts
    74

    Default Re: Failure to Install 11.0 on AMD Athlon XP 3200+

    press the "esc" key after starting the boot process. This will cause the log to be displayed on your screen.

  3. #3
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: Failure to Install 11.0 on AMD Athlon XP 3200+

    As far as KDE 4.0, it's been made clear that as a first release, there is still a lot more development coming and it is not mature. Personally, I would has wished they could have waited another month, but the caveats are there. After having played with it quite a bit, I recommend either immediately upgrading to 4.1beta (currently 4.0.84) from the Factory/11.0 repositories and/or just staying with 3.5.9, which is rock solid. 4.0.84 adds a considerable amount of functionality and is, at least for me, more stable, too. YMMV.

    You mention installing on a separate partition. Is that drive controlled by chance by the Silicon Image 3112 device? Perhaps the installer is not loading the needed driver? For Sil3112, the kernel module is sata_sil. On my nforce2 mobo with an amd chip, I also need amd74xx which controls the cpu/chipset pci interface. (You can specify additional drivers to be loaded by the installation; there is an F key on the menu which will invoke an interface which lists driver modules by category.)

    Re the touchpad, first, there could be some issue between KDE 4 and X, so you might again consider KDE 3 instead. If you have other distros installed, you might also compare the xorg.conf file between them, since this is where the mouse and keyboard are controlled from. Check the X logfile under /var/log as well.

    The proprietary ATI and Nvidia video drivers ("fglrx" and "nvidia") must be installed after the fact, and then sometimes (but not always) configured. The installation should initially set up the "radeon" or "nv" drivers, respectively.

  4. #4
    Join Date
    Jun 2008
    Location
    Tacoma WA USA
    Posts
    28

    Smile Re: Failure to Install 11.0 on AMD Athlon XP 3200+

    Selecting the driver installation option work! I noticed that the sata driver was installed and the rest of it went flawlessly.

    Thanks.

  5. #5
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: Failure to Install 11.0 on AMD Athlon XP 3200+

    Quote Originally Posted by waerola1 View Post
    Selecting the driver installation option work! I noticed that the sata driver was installed and the rest of it went flawlessly.

    Thanks.
    Great! Glad to have been of some help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •