Results 1 to 2 of 2

Thread: Incorrect font display in KDE

  1. #1
    vachi NNTP User

    Question Incorrect font display in KDE

    Hello everyone

    I am a new comer for openSUSE, although I used debian for quite a while now. I am using openSUSE 11.0, with KDE 4.0 desktop.

    I noticed that file names shown inside Konquerer and Dolphin is not rendered correctly if it is Thai language. However, window title bar and everywhere else seems to be ok.

    Please see the screenshot here. Notice the title bar and the filename shown in location bar. They are rendered differently.

    This also happen to filename displayed under icons.

    How can I fix (or start looking for cause) of this problem? Should this be reported to KDE?

    All customization I did was installing firefox 3 and these 3 packages
    • libthai
    • fonts-thai
    • pango-module-thai-lang

  2. #2
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,664

    Default Re: Incorrect font display in KDE

    I think there are issues in KDE 4.

    I installed a Japanese font package in KDE 4 (prior to installing Japanese as my secondary language through yast2 with Skim / Anthy)
    As soon as I installed the font package I am getting strange characters when entering passwords to obtain root privileges from my user account (i.e access yast2).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •