Results 1 to 3 of 3

Thread: Autostart in 11.0 ??

  1. #1

    Default Autostart in 11.0 ??

    I'm in the process of getting openSUSE 11.0 set up on my MacBook and have been running into a few problems.
    Today, I installed four apps:
    Yakuake, avant-window-navigator (AWN), kcheckgmail and fusion-icon (all from repos).
    Normally (in other distros) I would create a symlink to each of these apps in ~/.kde/Autostart to get it to launch on boot.
    However, so far I only have links to yakuake and fusion-icon in the Autostart directory but, nevertheless, the other two start all by themselves at boot.
    I know in a later version of AWN you can select in preferences to get it to launch at boot, but this option is not available in the version I got from the repo.
    In kcheckgmail, similarly, I cannot find any option to get it to launch on boot -- yet it does.
    Of the two I have in the Autostart directory (yakuake and fusion-icon), yakuake starts perfectly but fusion-icon does not. Yet, I can start it immediately after boot by launching it from a terminal.
    I'm a bit suspicious of the fact taht I had to create my own Autostart folder as normally it's already there as an empty directory waiting to receive stuff.
    I wonder does this mean that openSUSE 11.0 has deprecated ~/.kde/Autostart and has another means to identify what's to be launched on boot.
    Can anybody shed any light on this for me?

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Autostart in 11.0 ??

    * PaulFXH,

    KDE4? Because I got the Autostart folder on KDE3.

    Uwe

  3. #3

    Default Re: Autostart in 11.0 ??

    Thank you.
    You are absolutely right.
    The Autostart folder in KDE4 is in ~/.kde4/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •