I installed OpenSUSE 11 on my new A305 Toshiba laptop with Windows Vista installed. HEre are the sequence of events:

1. Downloaded and burned the 11.0 64-bit edition.

2. In Windows, I ran the SUSE Installer program from the DVD I created.

3. The installer quickly did something (too fast to tell) asked me to reboot, so I rebooted.

4. I was not given a boot option and I was automatically launched into the SUSE install routine.

5. I changed my mind to set up SUSe right away, but noticed that I could not because the install routine keeps happening (even with the DVD out... which it eventually asks for).

6. I figured I would go ahead and install SUSE, and it went pretty well.

7. I was able to boot into SUSE right after installing, but wanted to go back to Windows.

8. When I select Windows on the GRUB menu (which was supposed to be the default but SUSE is), I am still stuck in the install routine.

9. I noticed what looks like the standard boot option screen flash by. As soon as I see it, it is gone. It is too fast to tell what the choices say.

10. I try to use F8 druing boot to get the menu, with no luck. I tried to hold Shift or space (looking for some reaction) during boot with no luck.

What do I need to do? I am sure there must be a simple fix.

Please help!