Results 1 to 5 of 5

Thread: ksensor not for suse 11.0

  1. #1

    Default ksensor not for suse 11.0

    in the 10.3 I used ksensor to know temperature of my har disks and cpu, now I cannot find it for 11.0, can I use the one for 10.3?? or there is another application to use to have the same service??
    many thanks for any response
    bye pier

  2. #2

    Default Re: ksensor not for suse 11.0

    I used the following Fedora rpm which works for core, hard disk and fan on AMD Athlon 64 x2.
    ftp://rpmfind.net/linux/fedora/relea...7.fc6.i386.rpm.
    You probably already know to do sensors-detect first. I installed the rpm thro YAST.
    I could not find lm-sensors in YAST but it seems to be installed by default. You can check your temperatures by running sensors at command line.

  3. #3

    Default Re: ksensor not for suse 11.0

    I see that just using "sensors" in the package seach finds installable hardware health packages. I'm using x86_64.

  4. #4
    Klaus Petsch NNTP User

    Default Re: ksensor not for suse 11.0

    Hi,

    rad1er wrote:

    >
    > I see that just using "sensors" in the package seach finds
    > installable hardware health packages. I'm using x86_64.


    Have a look here:
    http://packman.links2linux.de/package/ksensors/65328

    Klaus


  5. #5
    Join Date
    Jun 2008
    Location
    Europe
    Posts
    405

    Default Re: ksensor not for suse 11.0

    But the link you just gave is for a 1-click-install only for suse 10.2 and 10.3 ....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •