Results 1 to 4 of 4

Thread: 10.2 32bit question

  1. #1

    Smile 10.2 32bit question

    Hi, I have been using 10.2 64 bit for several months, trouble free.
    A couple of days ago I installed 10.2 32 bit,(wife needed Adobe flash)and have two probs. The first is total freeze of the comp a couple of times a day. The second Amorak has no sound. Any and all help greatly appreciated.

    Amd 3800+ dual
    Asus m2v-xm
    Seagate 80gb Sata2
    Kingston 6400 sli 2 gig
    Nvidia 7300.
    All bog standard.

  2. #2
    Join Date
    Jun 2008
    Location
    Frisco, TX
    Posts
    1,235

    Default Re: 10.2 32bit question

    On Mon, 2008-06-30 at 06:46 +0000, dened wrote:
    > Hi, I have been using 10.2 64 bit for several months, trouble free.
    > A couple of days ago I installed 10.2 32 bit,(wife needed Adobe
    > flash)and have two probs. The first is total freeze of the comp a
    > couple of times a day. The second Amorak has no sound. Any and all help
    > greatly appreciated.


    Are you using the Nvidia proprietary driver? If so... if this is
    interesting, I recommend regressing to 100.14.19.. yes, you'll
    have to download it from Nvidia's archives and do the install
    manually.

    Also (especially if NOT using the proprietary Nvidia driver), you'll
    want to try acpi=off on the boot line..

    I am posting from a 10.2 machine currently using the Nvidia
    proprietary driver (on 24x7)... without issues. My box is
    an old dual Xeon box with an AGP Nvidia card.

    With regards to sound, as root have you tried executing
    alsaconf? That should try to redetect your audio and set
    things up correctly.. give that a try. You can also use
    alsamixer to verify sound levels (can't hear something that
    isn't turned up).

    Just some random ideas...




  3. #3
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: 10.2 32bit question

    Quote Originally Posted by dened View Post
    Hi, I have been using 10.2 64 bit for several months, trouble free.
    A couple of days ago I installed 10.2 32 bit,(wife needed Adobe flash)and have two probs. The first is total freeze of the comp a couple of times a day. The second Amorak has no sound. Any and all help greatly appreciated.

    Amd 3800+ dual
    Asus m2v-xm
    Seagate 80gb Sata2
    Kingston 6400 sli 2 gig
    Nvidia 7300.
    All bog standard.
    I'm assuming the 32-bit install is on a different machine? Possibly the easiest route would be installing 10.3 or 11.0? Each release has major changes, such as a different kernel and diff app versions. You could spend a lot of time researching your problem.

    Assuming you have sound in other apps, the Amarok problem is probably its configuration. Make sure you have specified an engine that you have installed. You might try installing Packman's version of Amarok and xine (libxine), using xine as Amarok's engine.

    The freezing could be a lot of things, and this is definitely not good especially if you are having to power off to restart. This is in particular reason to install a newer release.

    btw, Flash works fine on a 64-bit install.

  4. #4

    Default Re: 10.2 32bit question

    Guys, Thanks for your replies. I have pulled it off as I was getting freezes every couple of hours. Going back to 64 bit. It was on the same machine and oddly enough it was THE smoothest install I had encountered on Suse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •