Results 1 to 2 of 2

Thread: Automount USB-HDD don't work

  1. #1

    Default Automount USB-HDD don't work

    Hi,

    i have recently installed opensuse 11.0 again, a version i downloaded yesterday. Currently i am only able to mount my hdd manually.
    The strange thing is that it works with the 11.0 (!) version that i have downloaded at the release day of 11.0.
    But thats not the important matter...

    And now the error messages that i have got...

    Again many thanks
    Nagilum

    in KDE/Konquerer i have got the following:


    mount: wrong fs type, bad option, bad superblock on /dev/sdb1, missing codepage or helper program, or other error In some cases useful info is found in syslog - try dmesg | tail or so


    And

    dmesg | grep ntfs:


    NTFS driver 2.1.29 [Flags: R/W MODULE].
    NTFS-fs error (device sdb1): parse_options(): Unrecognized mount option locale.
    NTFS-fs warning (device sdb1): parse_options(): Option utf8 is no longer supported, using option nls=utf8. Please use option nls=utf8 in the future and make sure utf8 is compiled either as a module or into the kernel.
    NTFS-fs error (device sdb1): parse_options(): Unrecognized mount option locale.
    NTFS-fs warning (device sdb1): parse_options(): Option utf8 is no longer supported, using option nls=utf8. Please use option nls=utf8 in the future and make sure utf8 is compiled either as a module or into the kernel.
    NTFS-fs error (device sdb1): parse_options(): Unrecognized mount option locale.
    NTFS-fs error (device sdb1): parse_options(): Unrecognized mount option locale.
    NTFS-fs warning (device sdb1): parse_options(): Option utf8 is no longer supported, using option nls=utf8. Please use option nls=utf8 in the future and make sure utf8 is compiled either as a module or into the kernel.
    NTFS volume version 3.1.

  2. #2
    Alberto García baladía NNTP User

    Default Re: Automount USB-HDD don't work

    Nagilum wrote:

    >
    > Hi,
    >
    > i have recently installed opensuse 11.0 again, a version i downloaded
    > yesterday. Currently i am only able to mount my hdd manually.
    > The strange thing is that it works with the 11.0 (!) version that i
    > have downloaded at the release day of 11.0.
    > But thats not the important matter...
    >
    > And now the error messages that i have got...
    >
    > Again many thanks
    > Nagilum
    >
    > in KDE/Konquerer i have got the following:
    >
    >
    > mount: wrong fs type, bad option, bad superblock on /dev/sdb1, missing
    > codepage or helper program, or other error In some cases useful info is
    > found in syslog - try dmesg | tail or so
    >
    >
    > And
    >
    > dmesg | grep ntfs:
    >
    >
    > NTFS driver 2.1.29 [Flags: R/W MODULE].
    > NTFS-fs error (device sdb1): parse_options(): Unrecognized mount option
    > locale.
    > NTFS-fs warning (device sdb1): parse_options(): Option utf8 is no
    > longer supported, using option nls=utf8. Please use option nls=utf8 in
    > the future and make sure utf8 is compiled either as a module or into
    > the kernel.
    > NTFS-fs error (device sdb1): parse_options(): Unrecognized mount option
    > locale.
    > NTFS-fs warning (device sdb1): parse_options(): Option utf8 is no
    > longer supported, using option nls=utf8. Please use option nls=utf8 in
    > the future and make sure utf8 is compiled either as a module or into
    > the kernel.
    > NTFS-fs error (device sdb1): parse_options(): Unrecognized mount option
    > locale.
    > NTFS-fs error (device sdb1): parse_options(): Unrecognized mount option
    > locale.
    > NTFS-fs warning (device sdb1): parse_options(): Option utf8 is no
    > longer supported, using option nls=utf8. Please use option nls=utf8 in
    > the future and make sure utf8 is compiled either as a module or into
    > the kernel.
    > NTFS volume version 3.1.


    This is the bug:

    https://bugzilla.novell.com/show_bug.cgi?id=385585

    And this is the workaround:

    http://forums.opensuse.org/hardware/...ml#post1817092

    --
    Alberto García Baladía

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •