Results 1 to 4 of 4

Thread: How do I disable error sounds?

  1. #1

    Default How do I disable error sounds?

    I want to disable KDE 3.5's sounds that play when an error box or confirmation box pops up. I google searched, but I can't figure out how to do it. Does anyone know?

  2. #2
    Join Date
    Jun 2008
    Location
    PHX
    Posts
    481

    Default Re: How do I disable error sounds?

    Open KControl (Personal Settings) and goto Sound > System Notifications. There highlight "A Warning Message..." and untick the box below that says "Play A Sound". Click Apply & Okay.
    <>---><^>

  3. #3

    Default Re: How do I disable error sounds?

    Thanks! That helped a lot. Those sounds are annoying sometimes.

  4. #4
    Join Date
    Jun 2008
    Location
    PHX
    Posts
    481

    Default Re: How do I disable error sounds?

    I agree...of course you can substitute another sound file if you like. Something more pleasant, perhaps.
    <>---><^>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •