Results 1 to 5 of 5

Thread: Lost graphic booting screen

  1. #1
    -G- NNTP User

    Default Lost graphic booting screen

    Hi,
    Somehow in 11.0 the boot sequence was (until yesterday) shown in a nice high
    res graphic mode with a dotted background.

    Since yesterday this is in a too-large font in text mode which is quite
    difficult to read (the only program I installed was ioquake3, but I wonder
    if that might have anything to do with it).

    I have checked grub's menu.lst file and this has not changed from the last
    working backup I made.

    In both versions I have vga=0x31a as an option.

    Any ideas of how to recover the graphic mode during boot?

    Thank you

    -G-


  2. #2
    -G- NNTP User

    Default Re: Lost graphic booting screen - solved!

    I wrote:
    > Since yesterday this is in a too-large font in text mode which is quite
    > difficult to read (the only program I installed was ioquake3, but I wonder
    > if that might have anything to do with it).
    >
    > I have checked grub's menu.lst file and this has not changed from the last
    > working backup I made.
    >
    > In both versions I have vga=0x31a as an option.



    Could anybody believe this? I had a usb thumb drive connected and this was
    causing the "undefined video mode" in grub.

    I tried 3 or 4 extra modes that would be supported by my video card and all
    were returned as "undefined video mode".

    Unplugged the drive and grub boots fine in graphic mode.

    I have no idea of why this might be.

    Cheers,

    -G-


  3. #3
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    822

    Default Re: Lost graphic booting screen - solved!

    -G- wrote:

    > I wrote:
    >> Since yesterday this is in a too-large font in text mode which is quite
    >> difficult to read (the only program I installed was ioquake3, but I wonder
    >> if that might have anything to do with it).
    >>
    >> I have checked grub's menu.lst file and this has not changed from the last
    >> working backup I made.
    >>
    >> In both versions I have vga=0x31a as an option.

    >
    >
    > Could anybody believe this? I had a usb thumb drive connected and this was
    > causing the "undefined video mode" in grub.
    >
    > I tried 3 or 4 extra modes that would be supported by my video card and all
    > were returned as "undefined video mode".
    >
    > Unplugged the drive and grub boots fine in graphic mode.
    >
    > I have no idea of why this might be.
    >
    > Cheers,
    >
    > -G-


    {Chuckle} Congrats on your fix.

    Read the story of "More Magic"...

    http://catb.org/jargon/html/magic-story.html

    Remember... computers ARE magical.

    --
    L R Nix
    lornix@lornix.com

  4. #4
    -G- NNTP User

    Default Re: Lost graphic booting screen - solved!

    L R Nix wrote:
    > {Chuckle} Congrats on your fix.
    > Read the story of "More Magic"...
    >
    > http://catb.org/jargon/html/magic-story.html
    >
    > Remember... computers ARE magical.


    Magical indeed!

    I actually should have thought of the usb drive first. I had a double boot
    (suse/xp) machine that would freeze when loading xp but would boot perfect
    in suse.
    We called dell (the machine was a couple of days old) and they suggested
    reinstall xp (i.e. they did not seem to have a clue).

    The reinstallation also froze once before succeeding. At this stage I
    thought that the mobo was faulty.
    Finally the machine was up again and rebooting it would freeze half the way
    through!! (one could see the faint Windos splash before it gets completely
    bright).

    Eventually I found that the culprit was a Targus usb extender box (with 4
    connectors) that I was using to connect the printer (as the cable was not
    long enough).

    Suse had no problems booting with this box connected ! :-)

    One learns something new every day.

    Cheers.

    -G-


  5. #5
    Join Date
    Jun 2008
    Location
    Bosnia
    Posts
    10

    Default Re: Lost graphic booting screen

    First question again: how to restore graphic mode during boot? I reinstalled GRUB, everything is fine except openSUSE boots in "verbose" mode. Here is content of GRUB:

    Code:
    root (hd0,6)
        kernel /boot/vmlinuz-2.6.25.9-0.2-default root=/dev/disk/by-id/scsi-SATA_WDC_WD2500KS-00_WD-WCANKA877491-part7 resume=/dev/sda5 splash=silent showopts vga=0x31A
        initrd /boot/initrd-2.6.25.9-0.2-default
    What's wrong?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •