Results 1 to 5 of 5

Thread: Installation openSUSE 11 from Live KDE4 CD

  1. #1
    enjoy777 NNTP User

    Default Installation openSUSE 11 from Live KDE4 CD

    hello

    This is my first time to use openSUSE, when I have read about this Linux distro. I tried to use it.
    I downloaded iso CD, burned it on CD and started it. So Live CD is ok everything works fine. Network cart is detected and all is ok.
    I decided to install this distro on my HD.
    Under installation and after I use failsafe option to start system I am not sure why but normal start don't work for me at this time.
    So after installation system start in text mode, I need to login in and after this I use startx command and X start. But I would like to have X and KDE started before login, like in LiveCD session.

    Second problem is in LiveCD Session I can use Leave option there is available Restart, ShutDown, Logout etc. After installation anyone option I choose I only get screen to logout. I can't shutdown, restart my system.

  2. #2

    Default Re: Installation openSUSE 11 from Live KDE4 CD

    To shutdown your pc login in as root when presented with the login prompt.
    Then run the following to reboot:
    Code:
    shutdown -r now
    or run the following to simply shutdown your PC:
    Code:
    shutdown -h now

  3. #3
    enjoy777 NNTP User

    Default Re: Installation openSUSE 11 from Live KDE4 CD

    hello FionnMc

    Thank you for your information, but as I can see there is some icons to shutdown, restart or login but if I click one of them only one thing I can do is logout.
    So I don't want to login as a root to stop my comp.

  4. #4

    Default Re: Installation openSUSE 11 from Live KDE4 CD

    What point does regular start get you to. Does it tell you what failed. or dump you to a command prompt

  5. #5
    enjoy777 NNTP User

    Default Re: Installation openSUSE 11 from Live KDE4 CD

    @gregosmith

    hello I don't get any information about any problem, I only have icon to logout if I wanted to shutdown my comp.

    The solution I have got after some change in my grub:
    I use failsafe option to start openSuse and I delete all parameters and I only leave one option 'noapic' all of them I delete. So now everything is ok now

    Thank you all for you advices

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •