Results 1 to 2 of 2

Thread: Enabling wireless interface wlan0?

  1. #1

    Default Enabling wireless interface wlan0?

    I just installed openSUSE 11.0 through the Network Install option, so I guess it's safe to assume that my card is properly supported. It's a Ralink RT61pci card.

    The problem is, I can't seem to get connected to the internet. I went into the network settings and set my connection w/e type to managed, wep open, put in the ssid, and the hexadecimal key, and hit finish. For whatever reason though, I didn't have a connection.

    Though I'm a n00b with ifup, I gave it a shot. I tried putting in 'ifup wlan0', but then it just listed the name of my card and said Startmode is 'off', or something like that.

    Then I tried ifstatus wlan0, and said the interface is down.

    When I downloaded the wifi-radar package (from my Windows partition) and installed it, and then ran it, the terminal said that scanning doesn't work because wlan0 wasn't enabled.

    How can I enable the wlan0 interface so I can get connected?

  2. #2
    Join Date
    Jan 2008
    Darmstadt, Germany

    Default Re: Enabling wireless interface wlan0?

    The firmware is missing in openSUSE's default install. Download it here
    Afterwards copy the bin files (the firmware) to /lib/firmware and reload the kernel module (or simply reboot).

    Happy networking!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts