Results 1 to 5 of 5

Thread: DL360 G3

  1. #1
    danielwells NNTP User

    Default DL360 G3

    I have a DL360 that I did a test install about a week ago with opensuse 10.3. Everything seemed to work fine.

    However today I am trying an install of 11.0 (new installation). I just can't get it to load. It may have something to do with the ILO virtual media. I have am ISO of the DVD (I have done successful installations with this ISO elsewhere so I know it is good). I mount the ISO to the server through ILO (same way I installed 10.3). After it loads the install media, it fails to find the repository info from the CD. So I did a network install. That seemed to work just fine, but now, after it has downloaded and installed as the packages, it is frozen on the "configuring hardware" screen during the automatic installation.

    I really was hoping to use the new suse since I have had really good luck with suse. Any ideas?

    I have also recently installed Ubuntu Server on the same box, in the same fashion as well, and it only took about 15 minutes total.

    Thanks for any help you may be able to provide. I have a few other ideas, but suse takes so long to install I could be at this all day.

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    13,295
    Blog Entries
    2

    Default Re: DL360 G3

    Is your media 64-bit or 32-bit?
    I've had a similar problem installing 64-bit, but no problems installing 32-bit.

  3. #3
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: DL360 G3

    No issues on G5 series of the DL380 - perhaps a firmware upgrade is in order?

  4. #4
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: DL360 G3

    Do you have the possibility to use the built-in CD/DVD drive? Could be ILO is trippin over some format or other.
    Also where exactly does the boot stop (when doing the normal install)? Any specific messages on the console?
    Have a lot of fun!

  5. #5
    rmholmes NNTP User

    Default Re: DL360 G3

    A couple of things, first make sure your G3s firmware is up to date... go here:

    http://h20000.www2.hp.com/bizsupport...&swEnvOID=1110

    Also, as stated previously the G3s are only 32 bit platforms...

    Hope this helps...

    RH

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •