Results 1 to 2 of 2

Thread: NVidia driver killing USB

  1. #1

    Default NVidia driver killing USB

    Have an NVidia FX 5700 LE which worked fine on install/upgrade. Everything was good. Did the Nvidia update, and on a reboot, lost mouse and keyboard. Or most of the keyboard. Control/Alt/Delete still works for some reason. Boot into safe mode, all is fine. Tried to load just he nv driver, and that still hosed the mouse and keyboard.

    Anyone have similar issue with NVidia?

  2. #2
    Join Date
    Mar 2008
    Location
    Kentucky
    Posts
    1,126

    Default Re: NVidia driver killing USB

    Quote Originally Posted by digihorse View Post
    Have an NVidia FX 5700 LE which worked fine on install/upgrade. Everything was good. Did the Nvidia update, and on a reboot, lost mouse and keyboard. Or most of the keyboard. Control/Alt/Delete still works for some reason. Boot into safe mode, all is fine. Tried to load just he nv driver, and that still hosed the mouse and keyboard.

    Anyone have similar issue with NVidia?
    No, are you using the OEM or the repro driver?

    With the repro driver
    At the bootsplash, type "3" and boot to the command line
    login as root
    type
    "sax2 -r"
    and do the setup
    test
    save
    reboot
    Desktop Asus X-99 Viper. uefi & secure Boot, Win10, Leap 15.1; Laptop: ASUS GL752VW Optimus, uefi+Secure Boot, Win10, Leap 15.1 & T-weed and IMac

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •