Results 1 to 4 of 4

Thread: Suse 11 intel ipw2200 wpa

  1. #1

    Default Suse 11 intel ipw2200 wpa

    hi to everyone

    I,m having a problem with my wireless encryption, i can connect with no encryption, but i having problems connecting to a wpa system. it worked fine under suse 10.3, I'm using the ipw2200 divers included in the installation dvd. i have tested the same scenario on 3 different wireless AP with the same result. has anyone run in tho this problem with suse 11?

    i have tried using yast and knetworkmanager, with the same result.


  2. #2
    Join Date
    Jun 2008
    Berlin, Germany

    Default Re: Suse 11 intel ipw2200 wpa

    ipw2200 with wpa encryption worked out of the box on my Thinkpad R50e. I use openSUSE 11 with KDE3.5 and Knetworkmanager.

  3. #3

    Default Re: Suse 11 intel ipw2200 wpa

    thanks for the quick response. I may reinstall the drivers to see if this corrects the problem.

  4. #4

    Default Re: Suse 11 intel ipw2200 wpa


    did you used yast to configure the card or are you just using the Knetdowrkmanager?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts