Results 1 to 6 of 6

Thread: SuSE 11.0 at Laptop - Firefox and KDE 4

  1. #1
    bogo10 NNTP User

    Default SuSE 11.0 at Laptop - Firefox and KDE 4

    At first: I installed SuSE from 7.1 until today in every Version. Never was it easy to get things running
    But now I'm sitting here shaking head...
    OK, linux on laptops is a very interesting theme
    I installed SuSE 11.0 from the LiveCD - fine work, I had only to change the partitions.
    I access the internet via a proxy (squid at a SuSE 10.2). I defined the proxy at YAST. Firefox 3 has no problem to access via http and https all sites.
    I thought also should do all other programs.
    But: no other program is able to connect the internet, usenet, irc and so on. Konqueror get the proxy in his own preferences - no success:
    "Beim Laden von openSUSE Help ist folgender Fehler aufgetreten:
    Unbekannter Rechner help.opensuse.org: Unknown error"

    I searched logs - no hint. squid log at proxy: no entry
    Internal firewall deactivated.
    Any hints to look for?
    Also I find no possibility to deactivate KDE4. I tried to test it with KDE3 but I find no switch. At login I get only KDE4, icewm, and so on. Gnome is also not electible.
    It seems, I'm the only one having this problems.
    Has anyone hints to solve this problems?
    regards
    Walther

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,795

    Default Re: SuSE 11.0 at Laptop - Firefox and KDE 4

    On the theme of innstalling KDE3 and Gnome beside KDE3 (and vv) and the choice you have then at every login to start what you like, there are already many threads on the forum. Search a little bit please.
    Henk van Velden

  3. #3
    Join Date
    Jun 2008
    Location
    Berlin, Germany
    Posts
    369

    Default Re: SuSE 11.0 at Laptop - Firefox and KDE 4

    Hi.
    as far as I know, there is no proxy support in KDE4 yet. But they seem to work on that issue. see Google Code - Summer of Code - Application Information

  4. #4
    chromeronin NNTP User

    Thumbs down Re: SuSE 11.0 at Laptop - Firefox and KDE 4

    No Proxy support in KDE4!!!! OMG how could this ever have made it out the door! WTF - I was happy that KDE4 atleast didn't crash all the time and that some of the widgets were slowly replacing funtions from KDE3.5 but come on, thats hopeless.

    Ive just upgraded my machine and now almost nothing works.
    I cant get RSS feeds in Kontact, Amarok cant retrieve band info or covers, etc. Anything using Konqueror is broken.

    How come this isn't more obvious in the release notes? At least updates are working so I can get patched when available.

    If I reinstall with KDE3.5.x will the same issues persist or is it only with KDE4?

  5. #5

    Default Re: SuSE 11.0 at Laptop - Firefox and KDE 4

    Have you tried to set the proxy from system-settings in KDE4, i.e. to say from: main menu -> configure desktop -> network settings -> proxy

  6. #6
    bensonh NNTP User

    Default Re: SuSE 11.0 at Laptop - Firefox and KDE 4

    Have the same problem. Tried to configure proxy settings
    - in konqueror
    - systemsettings
    - export HTTP_PROXY

    No success!

    In firefox3 -> everything works fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •