Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: webcam can not work?

  1. #1

    Default webcam can not work?

    hi
    in my DELL xps m1530 ,cheese can not make webcam workS . i install opensuse 11 64 bit .
    when i run cheese ,it can not get any picture or video .but get
    something like:
    [IMG]/home/cgfan/.gnome2/cheese/media/0001.jpg[/IMG]

    the web cam work great in vista and ubuntu 8.04!

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: webcam can not work?

    did you install the drivers ? either uvc drivers or gspca ?

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  3. #3

    Default Re: webcam can not work?

    sorry fail to post picture
    try again!
    god ,not permit to post attachments!

    the picture and video my cheese get is something like mosaic!
    yes ! it is mosaic.some block of colors!
    anyone knows how to fix this problem!
    thanks

  4. #4

    Default Re: webcam can not work?

    Quote Originally Posted by deltaflyer44 View Post
    did you install the drivers ? either uvc drivers or gspca ?

    Andy
    hello ,which driver is fit to my dell xps m1530'webcam
    thanks

  5. #5

    Default Re: webcam can not work?

    i found i have install uvcvideo-kmp-default
    but it seems have no effect!

  6. #6

    Default Re: webcam can not work?

    try install uvc drivers and gspca dirvers,
    none of them can make my webcam work in cheese!

  7. #7

    Default Re: webcam can not work?

    ????? can not use webcam??? anyway??

  8. #8

    Default Re: webcam can not work?

    after install uvc drivers ,i run a program luvcview,
    i found the webcam can work perfect.
    it seems that the cheese problem have nothing to do with driver!
    the driver is perfect for my webcam!

  9. #9
    slabix NNTP User

    Default Re: webcam can not work?

    I'm having exactly the same problem with exactly the same machine.

    The integrated webcam works in luvcview, but fails in cheese, camorama, and ekiga.

    If anyone has any further wisdom on this, I'd sure be grateful for the help.

  10. #10
    Join Date
    Jun 2008
    Location
    bc.ca
    Posts
    60

    Unhappy Re: webcam can not work?

    I have a similar problem with my "Logitech quickcam messenger plus" webcam. it works only in amsn, but not in cheese and skype.
    both uvc and gspca drivers are installed.

    it seems webcams are not well supportted by opensuse right now. wonder how other distributors doing.
    PC1 openSUSE_11.0_x86_64 / M$-WinXP, Athlon 64x2 5000+, ASUS M2N-SLI, 4G RAM, WD500G, GeForce 9800GT
    PC2 Ubuntu_9.04_x86_32 / M$-WinXP, C2Q E8400, ASROCK G31M-S, 2G RAM, Hitachi500G, GeForce 9600GSO

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •