Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Video

  1. #1
    Join Date
    Jun 2008
    Location
    Greece
    Posts
    56

    Default Video

    Here 's my problem. I install successfully suse 11 and the sound worked without installing manually any sound drivers but i can't see any video. Plus i want to use vlc as my default program but there is a dependency hell and i can't install it. Any idea?? Thx in advance!

  2. #2
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: Video

    if you have activated Compiz, disable it and try again with vlc to play a video. Alternatively you can install Packman's Xine or MPlayer. I wouldn't encourage you to use vlc as it's very buggy and often fails miserably but it's your choice

  3. #3
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: Video

    If it is compiz you can probably fix it with some extra settings, see here : Desktop Effects interfers with Video playback - openSUSE Forums
    Have a lot of fun!

  4. #4
    Join Date
    Jun 2008
    Location
    Greece
    Posts
    56

    Default Re: Video

    The problem is that i can't install vlc i haven't install it. Btw which video player do you advise to use??
    The video should work without installing any drivers??? I don't use compiz now.

  5. #5
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: Video

    Quote Originally Posted by ctrlfreak View Post
    The problem is that i can't install vlc i haven't install it. Btw which video player do you advise to use??
    you can get VLC from the packman repo. I recommend Xine or MPlayer which are also available from the packman repository.

  6. #6
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: Video

    Have you tried installing with the one-click for restricted formats? : Restricted Formats - openSUSE-Community

    I use VLC alot, but many also like mplayer.
    Have a lot of fun!

  7. #7
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: Video

    Quote Originally Posted by ctrlfreak View Post
    The video should work without installing any drivers???
    yes, no need for installing codecs/drivers

  8. #8
    Join Date
    Jun 2008
    Location
    Greece
    Posts
    56

    Default Re: Video

    There is a problem my pc it's not connected on the internet.

  9. #9
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: Video

    Quote Originally Posted by ctrlfreak View Post
    There is a problem my pc it's not connected on the internet.
    then you have to compile VLC yourself. Install gcc and make from YaST and try to compile VLC. It's usually only a matter of

    ./configure
    make
    su
    <root password>
    make install

    compiling mplayer is much more easier though

  10. #10
    Join Date
    Jun 2008
    Location
    Greece
    Posts
    56

    Default Re: Video

    I 've got vlc on .rpm but there is a dependency hell if i compile it it will work??

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •