Results 1 to 5 of 5

Thread: Repository Question

  1. #1

    Question Repository Question

    I currently have only the default repositories enabled (i.e update, oss and nonoss). Am I right in saying that I will now only recieve security updates (from updates) or be able to install packages (will will never be updated, as they are from day one) from the oss and nonoss repositoroes? If I wanted newer versions of the software, I would need to enable the community repositories?



    Edit: Btw, I'm running openSUSE 11.0 (with Gnome, KDE3 and KDE4)

  2. #2
    Join Date
    Jun 2008
    Location
    PHX
    Posts
    481

    Default Re: Repository Question

    What you have stated is correct. By having those three repos activated you will receive security updates when available, and have access to the default package selection for 11.0. The build service is provided for newer versioned and different packages. But they are not officially supported so use at your own risk.
    <>---><^>

  3. #3
    Join Date
    Jun 2008
    Location
    Rotterdam, Port to Europe
    Posts
    207

    Default Re: Repository Question

    A great way to get all the repositories is to use the "one-click install" @ software.openSUSE.org

    That will install the repo, after a while you have them all and can select not to use or update them. Though it is no longer needed as the update repo function is very fast these days, I gladly wait 10-15 secs and have everything refreshed (in 10.3 this could take up to 4 minutes and I hated it).
    OpenSuSE Leap 42.3 / KDE 5.8 | Intel i7 3770 | 16GBRam | 120 + 80GB SSD's | Benq 27" | DVD | PhilipsToUcam 740 | HPpsc2355p | Logitech KB & mouse | 320 +160 + 80 + 80 GB USB HDD's | Fritz!Box Fon WLAN 7360 | (V)DSL 12 MB/s | SuSE since 2001

  4. #4

    Default Re: Repository Question

    Thanks guys . One quick question... When using "one-click install", can the package(s) be un-installed if needed?


  5. #5
    Join Date
    Jun 2008
    Location
    Rotterdam, Port to Europe
    Posts
    207

    Default Re: Repository Question

    Yep, they will appear as usual in YaST >> Software.
    OpenSuSE Leap 42.3 / KDE 5.8 | Intel i7 3770 | 16GBRam | 120 + 80GB SSD's | Benq 27" | DVD | PhilipsToUcam 740 | HPpsc2355p | Logitech KB & mouse | 320 +160 + 80 + 80 GB USB HDD's | Fritz!Box Fon WLAN 7360 | (V)DSL 12 MB/s | SuSE since 2001

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •