Results 1 to 2 of 2

Thread: openSUSE 11.0 unable to activate desktop effects

  1. #1

    Default openSUSE 11.0 unable to activate desktop effects

    I have upgraded to 11.0 on my desktop and laptop. Desktop effects works great on the desktop, but not at all on the laptop. In particular, when I enable Desktop effects in SCCSM the screen flashes like the settings changed, but the effects are not active. When I close SCCSM and go back in the "Enable desktop effects" box is no longer checked. I have compared all settings with my desktop computer and they are the same in SCCSM and in Compiz config except for the graphics card. (configuration listed below) Both are Nvidia but the one on the laptop is newer and has more video RAM.

    I have Googled and searched the wiki and this forum but cannot seem to find anything on this particular issue. I have seen some posts about losing the desktop effects or Compiz after rebooting, but nothing there helped my issue.

    I did a total clean install on the desktop and a clean install leaving the data on my separate /home partition intact on the laptop. The desktop install was perfect! The laptop was not as good as 10.3 which installed and recognized everything perfectly. Still, 11.0 installed with only minor issues on my laptop. I suppose this is a minor issue as well, but I really like the effects on the desktop and would like to get it working on the laptop. The only other difference is that I installed the Nvidia drivers by choosing in YAST2 on the desktop and I used the one-click install on the laptop.
    ----
    Configuration:
    • HP Pavillion dv9000t
    • Nvidia GeForce Go 7600 with 512 dedicated Video RAM. (My desktop has an FX 5500 with 256 dedicated video RAM.)
    • Nvidia driver nvidia-gfxG01-kmp-pae version: 173.14.09_2.6.25.5_1.1-0.1-i586 on the laptop and
    • nvidia-gfxG01-kmp-pae version: 173.14.05-2.1-i586 on the desktop.
    • Resolution on the Samsung LCD monitor is 1680x1050 at 16 bit colors.
    • 2 Gig of RAM on the laptop. (1 Gig on the desktop)
    • CPU - Intel Core2 duo T5600 @ 1.86GHz
    • The window manager in KDE is set to kwin in both. Not sure if that is correct, but it works on the desktop!

    ----
    Any help would be greatly appreciated

    Frank

  2. #2
    speedkreature NNTP User

    Default Re: openSUSE 11.0 unable to activate desktop effects

    Hate to raise a dead thread, but I'm having a similar issue with my nVidia 7300--also a fresh install on 11.0.

    Resolution is 1400 x 1050, 16-bit color (won't allow 24-bit).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •