Results 1 to 2 of 2

Thread: Cant play a DVD

  1. #1
    seaxom NNTP User

    Default Cant play a DVD

    I have Suse 11, and I can't play DVDs using several players

    I've tried VLC and got this error:

    X Error of failed request: BadAlloc (insufficient resources for operation)
    Major opcode of failed request: 140 (XVideo)
    Minor opcode of failed request: 19 ()
    Serial number of failed request: 87
    Current serial number in output stream: 88

    seems to be a common problem but I cant find any solution...
    I've already tried the solution related to adding some lines in to the following file: xorg.conf

    Didn't work

    Can someone help me?


  2. #2
    Join Date
    Jun 2008
    Beyond The Rim

    Default Re: Cant play a DVD

    can you please post what desktop version that you are using. Also have you installed libdvdcss2 from the repositories
    Just my 2 cents

    Windows will enslave
    Linux will set you Free

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts