Results 1 to 2 of 2

Thread: Nvidia Graphics Problem...

  1. #1
    Nooberton NNTP User

    Question Nvidia Graphics Problem...

    Hello all,

    I am just trying openSUSE 11 for the first time, and I am absolutely impressed. I do, however, have a single issue that is ruining the experience a bit:

    YaST automatically updated my nVidia driver (to the correct one), but my resolution and display are totally messed up every time that I boot up.

    I've managed to find out that Nvidia-settings can fix my problem, but it is a hassle to have to right-click on an extremely distorted desktop, manage to run the nvidia-settings command, and then try to tab and press enter blindly until my screen gets corrected. Whenever I try to have nvidia-settings save my configuration, it doesn't actually seem to make a difference.

    I have also noticed that, no matter what settings I use, SaX2 kills my screen when it tries to autodetect my settings.

    Is there any way to automate nvidia-settings opening and applying the correct settings at boot?

    I tried adding a few lines to my xinitrc file, as per an ubuntu guide suggested, but that didn't help any either.

    My (relevant) system is:

    Intel Celeron D @ 2.93 gHz
    VIA PM8MS Motherboard
    Geforce 440 Mx 8x AGP Graphics

    openSUSE 11.0 32-bit
    Nvidia Forceware 96.43.05
    Xserver 11.0

    Thank you in advance for the assistance!

  2. #2
    Join Date
    Jun 2008
    Location
    Central Pa. , USA
    Posts
    94

    Default Re: Nvidia Graphics Problem...

    Did you try the Nvidia-settings as root.
    Then save to X Configuration file.
    Then reboot?
    Inquiring minds want to know?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •