Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: SUSE 11.0 wireless connection with 64-bit key

  1. #1

    Default SUSE 11.0 wireless connection with 64-bit key

    I have a wireless network at home that uses 64-bit key but SUSE 11.0 does not have it in the dropdown list. It has 128-bit key.
    Does any know how to connect to the wireless network with 64-bit wireless key.

    Thx

  2. #2
    ab@novell.com NNTP User

    Default Re: SUSE 11.0 wireless connection with 64-bit key

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    WEP is not secure and 64-bit WEP is really a joke. You should be on, at
    least, 128-bit or, better yet, use WPA2.

    Good luck.





    lxuser30 wrote:
    | I have a wireless network at home that uses 64-bit key but SUSE 11.0
    | does not have it in the dropdown list. It has 128-bit key.
    | Does any know how to connect to the wireless network with 64-bit
    | wireless key.
    |
    | Thx
    |
    |
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFIZRK13s42bA80+9kRAufXAJ9BX+lsMj7Dbd2NBsq7Abm5N5XHngCeOTdF
    hhMEuhrs64Jcu13qgCHEum0=
    =PrZ0
    -----END PGP SIGNATURE-----

  3. #3

    Default Re: SUSE 11.0 wireless connection with 64-bit key

    Thank u for your reply!

    Here is the key that was given to me by my room-mate.
    18012DF972
    She says it is wep 64-bit. It works on my phone so it must be right. But SUSE does not have option to enter this.

  4. #4
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: SUSE 11.0 wireless connection with 64-bit key

    just use the 128bit selection. it should work.

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  5. #5

    Default Re: SUSE 11.0 wireless connection with 64-bit key

    Thanks Andy,

    I think you're probably right. The reason I am not able to connect is because of different reason. I have the broadcom43xx chipset which SUSE does not support by default. Before this I was so much used to Ubuntu where it detected automatically when I enable the restricted drivers.

    I will do some research on it and get back to the forum if I face any problems.

  6. #6
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: SUSE 11.0 wireless connection with 64-bit key

    i have the bcm 43xx chip-set as well, i used larry finger's script to install the bcm firmware & off it went.connections no problem,mind you i use wpa-psk & mac address filtering on my network

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  7. #7

    Default Re: SUSE 11.0 wireless connection with 64-bit key

    Do you have a link to Larry Finger's Page by any chance.

    Also my laptop is 64-bit (Dell Vostro 1000, AMD64).

    Thx

  8. #8
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: SUSE 11.0 wireless connection with 64-bit key

    no idea of his page,but, he has posted a few times, run this in a console & see what happens

    sudo /usr/sbin/install_bcm43xx_firmware

    that's his script

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  9. #9
    Larry Finger NNTP User

    Default Re: SUSE 11.0 wireless connection with 64-bit key

    lxuser30 wrote:
    > Thanks Andy,
    >
    > I think you're probably right. The reason I am not able to connect is
    > because of different reason. I have the broadcom43xx chipset which SUSE
    > does not support by default. Before this I was so much used to Ubuntu
    > where it detected automatically when I enable the restricted drivers.


    The b43 driver is _NOT_ restricted and it is supported. The problem is
    that Broadcom will not allow the distribution of their copyrighted
    firmware. To get the firmware installed, you need to download the
    appropriate Broadcom driver (which is for a MIPS-based Linux), extract
    the firmware from that driver, and put it in the correct directory.
    That is _EXACTLY_ what Ubuntu does. What you should do is open a
    console window and enter the following command:

    sudo /usr/sbin/install_bcm43xx_firmware

    That script will do what is needed.

    Larry

  10. #10

    Default Re: SUSE 11.0 wireless connection with 64-bit key

    Great! It works. I just put the command in the terminal and rebooted. Thx very much Larry.

    If there is any one out there using vostro 1000 then all you have to do is-
    sudo /usr/sbin/install_bcm43xx_firmware

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •