Results 1 to 3 of 3

Thread: Wireless Slow to Connect

Hybrid View

  1. #1

    Default Wireless Slow to Connect

    My laptop has Intel WirelessABG, which is working great with the initial install. I have noticed that compared to 10.2, which I ran before wiping and installing 11 fresh, the connection to my local wireless network seems sluggish. My home network name is hidden, but I usually have to click on it to get it to connect or wait a few minutes, where before under 10.2 it would practically connect at login. If I go to an open wi-fi hotspot it does automatically connect much faster than my home network. I'm just wondering if anyone else is experiencing a similar issue or have any ideas how to get it to connect to my home wireless network faster. Thanks!

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: Wireless Slow to Connect

    1 ) disable ipv6
    2 ) check firewall
    3 ) Open the wireless adapter config file (found in /etc/sysconfig/network) and add (or edit) this line:

    WIRELESS_AP_SCANMODE='2'

    see if any of these help

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  3. #3
    Join Date
    Jun 2008
    Location
    Vancouver, B.C.
    Posts
    61

    Default Re: Wireless Slow to Connect

    Hello all,

    I seem to be reposting this issue quite often, but the issue you are experiencing is not due to IPV6, but rather a kernel-driver mismatch. You will need to download and compile the drivers for the card yourself. please make sure you follow the link to the drivers at the end of my tutorial, as I posted the wrong link in the original post.

    Solution/How To For intel 3945 a/b/g wireless conn. issues - openSUSE Forums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •