Results 1 to 4 of 4

Thread: 10.2 delay in printing?

  1. #1

    Smile 10.2 delay in printing?

    Hi, I have a HP 840c Deskjet installed, it is only used for Black ink . Sometimes it prints straight away, other times it sits for upto two minutes before printing. Any thoughts?

  2. #2
    Join Date
    Mar 2008
    Location
    Kentucky
    Posts
    1,126

    Default Re: 10.2 delay in printing?

    Quote Originally Posted by dened View Post
    Hi, I have a HP 840c Deskjet installed, it is only used for Black ink . Sometimes it prints straight away, other times it sits for upto two minutes before printing. Any thoughts?
    I'm no expert, but here's what I would do:

    Turn off & unplug the printer.
    Go into Yast > Hardware > Printer & remove/delete the driver > save out of that
    reboot

    Now you should be starting with a clean machine.
    plug in the printer; turn it on
    reboot

    openSUSE should find it
    if not go into Yast & set it up it should be detected
    down on the right is a tab click on it and "test".

    Now if none of that works, try:
    "hp-setup" in a terminal.

    Good luck.
    Desktop Asus X-99 Viper. uefi & secure Boot, Win10, Leap 15.1; Laptop: ASUS GL752VW Optimus, uefi+Secure Boot, Win10, Leap 15.1 & T-weed and IMac

  3. #3
    Join Date
    Mar 2008
    Location
    Kentucky
    Posts
    1,126

    Default Re: 10.2 delay in printing?

    Quote Originally Posted by snakedriver View Post
    I'm no expert, but here's what I would do:
    Now if none of that works, try:
    "hp-setup" in a terminal.
    .
    Better yet, go to: Download and Install and something for your printer like HPLIP Installation - Installer for mine.

    You may want to go to the "Home" page and start from the beginning.

    I was having trouble with my all-in-one PSC, the scanner part.
    I removed the hplip drivers in Yast and followed that guide.
    Part of that routine was downloading dependencies & I noticed that it obtained 3 or 4 rpms that I didn't have installed.

    After I did that all the way through, I was able to then configure the scanner.
    (BTW that routine will print out a test page.)

    That should work for you
    Desktop Asus X-99 Viper. uefi & secure Boot, Win10, Leap 15.1; Laptop: ASUS GL752VW Optimus, uefi+Secure Boot, Win10, Leap 15.1 & T-weed and IMac

  4. #4

    Smile Re: 10.2 delay in printing?

    Ok. Many thanks guys.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •