Results 1 to 4 of 4

Thread: Mouse not working, what to do

  1. #1
    brutales NNTP User

    Question Mouse not working, what to do

    Just installed openSUSE 11.0 with KDE 4
    and my Logitech MX300 didn't a single move
    already shut down my computer twice and nothing changes
    In Mandriva and Ubuntu it never happened

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: Mouse not working, what to do

    Quote Originally Posted by brutales View Post
    Just installed openSUSE 11.0 with KDE 4
    and my Logitech MX300 didn't a single move
    already shut down my computer twice and nothing changes
    In Mandriva and Ubuntu it never happened
    If a USB mouse, check in your BIOS to see if you have "legacy mode" enabled for USB devices.

    You can also try booting to run level 3 (ie type '3', no quotes) when the grub boot menu appears, ... then log in as a regular user. Type "su" to get root permissions, and run "yast" to configure your mouse.

    ALT-Q will exit "yast".

    You can test X from run level 3 by typing (as a regular user) "startx" (no quotes), and you can reboot from run level 3 by typing (with root permissions) "shutdown -r now".

  3. #3
    brutales NNTP User

    Default Re: Mouse not working, what to do

    thanks for help but
    the legacy thing was already enabled,then I tried lots of options on yast and any worked
    I runned it on safe mode and the mouse was working, then I configured with graphical yast and there I found better options.

    Now its the internet time, just reading some "how to".
    im just new to linux, this suse was called as a good choice for new comers but its being the harder to start, but interface is cool, I think once I start it I will like

  4. #4
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: Mouse not working, what to do

    Quote Originally Posted by brutales View Post
    I runned it on safe mode and the mouse was working, then I configured with graphical yast and there I found better options.
    Congratulations on getting this to work.

    And welcome to openSUSE Linux, and to our forum. Thank you for participating.

    You may find it worthwhile to read up on some basic top level openSUSE Linux concepts:
    Concepts - openSUSE

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •