Results 1 to 4 of 4

Thread: noob Compiz/Emerald Question

  1. #1
    hidden_premise NNTP User

    Default noob Compiz/Emerald Question

    I am running an install from openSuse live CD. From the one click installer I have intalled everything that said compiz or emerald. I can launch the Emerald Theme Manager, but I can't change my theme. There is no apply button and when I click a theme it does nothing. I tried going into ccsm and typing emerald in the window decorator space. I have restarted my system since then. Anycase I know its a noob question, but if anyone would like to tell me how to do the obvious it would be greatly appreciated

  2. #2
    Join Date
    Jun 2008
    Rotterdam, Port to Europe

    Lightbulb Re: noob Compiz/Emerald Question

    Open a terminal (Konsole) and type;

    emarald --replace &

    Now open emerald and change to the window decorator you want.

    To start this automatically when you start your PC add a file to ~/home/yourname/.kde/Autostart

    You get there by clicking on 'view' in the taskbar on top and selecting: 'show hidden files'.
    To make such a file open kwrite and type:

    #! /bin/sh
    sleep 5
    emerald --replace ccp &

    save and you are done !
    OpenSuSE Leap 42.3 / KDE 5.8 | Intel i7 3770 | 16GBRam | 120 + 80GB SSD's | Benq 27" | DVD | PhilipsToUcam 740 | HPpsc2355p | Logitech KB & mouse | 320 +160 + 80 + 80 GB USB HDD's | Fritz!Box Fon WLAN 7360 | (V)DSL 12 MB/s | SuSE since 2001

  3. #3
    hidden_premise NNTP User

    Default Re: noob Compiz/Emerald Question

    Thanks for your reply

    It is not working for me. I go to konsole and type what you say. I get a [1] followed by a PID. It returns to a new line in bash. Then when I go into emerald and slect a theme, the terminal says "Reloading..." but never does anything and does not return a new line.

  4. #4
    hidden_premise NNTP User

    Default Re: noob Compiz/Emerald Question

    I have since tried reinstalling compiz fusion and emerald. I now can enable emerald, but when it has screwed up compiz. Whenever I try to use compiz, the task bar at teh top of the window disappears and the focus feature does not work. Compiz and emerald are up to date.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts