Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Suse 11.0 - Disappointed

  1. #1

    Default Suse 11.0 - Disappointed

    I have an AMD Phenom 9500 Quad-Core, 3GB Ram, 8800GT 512 Video and a very fast MB. I installed Suse 11.0 64bit from the DVD. You would think Suse would run great; it doesn't.

    3D gaming works great but nothing else. Scrolling pictures in Konqueror is slow, scrolling websites with Firefox 3.0 is agonizingly slow making it unusable; same problem in Opera. The whole system seems slow and unresponsive. Lost KDE icons, KDE crashes, SaX2 doesn't work.

    I'm not sure I can use this OS. So far, not happy with it at all. 10.3 was much better.

  2. #2
    Join Date
    Jun 2008
    Location
    Somewhere in the Ozark Mountains of Missouri
    Posts
    61

    Default Re: Suse 11.0 - Disappointed

    That's awful funny, I have a AMD FX2 6400+ 3.2 Ghz with 4 gig ram and an nVidia GeForce 8800GT w/512 RAM Overclocked by BFG and am running openSUSE 11.0 x86-64 with absolutely no problems. What desktop are you using, if it's KDE 4.0.4 that might explain some of the problems you're having, it is BETA software after all? I use the rock solid KDE 3.5.9 and have none of the issues you seem to be having.
    Somewhere, just out of sight, the Penguins are gathering!

  3. #3

    Default Re: Suse 11.0 - Disappointed

    I guess I will try removing 4.0.4 and going back to 3.5.9. I sure hope that fixes it. I was loving 10.3.

  4. #4

    Default Re: Suse 11.0 - Disappointed

    Nope. Here's a test: Go to http://www.lockergnome.com/

    Scroll down. Takes forever.

    KDE3 looks better. I'll try it for awhile. If I can't scroll in FF I can't really use it.

    Scrolling pics with huge pictures and thumbnails works great now! At least that's fixed.

    Btw: I didn't remove KDE4, just installed KDE3.

  5. #5

    Default Re: Suse 11.0 - Disappointed

    Okay, turned off Smooth Scrolling in FF3. It's better, still sluggish.

    KDE 3.5 is running much snappier. I think I stick with it until maybe 4.1 or 4.2.

    Thanks. You have made my day. I love Suse and don't want use something else.

  6. #6
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: Suse 11.0 - Disappointed

    Update with the latest nVidia drivers - they're one big problem.

  7. #7
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Suse 11.0 - Disappointed

    > Nope. Here's a test: Go to http://www.lockergnome.com/
    > Scroll down. Takes forever.



    hmmmm....a big part of that problem with that page has nothing to do
    with SuSE...it is just SLOW....fastest in Opera, next fastest in
    Konqueror and _slowest_ in Firefox (and jerky when scrolling...whereas
    MANY sites are very smooth when scrolled in my Firefox...)

    and guess what: take a peek at the html for the sites front page...it
    has special style sheets for three situations:

    if IE
    if gte IE 7
    if lte IE 6

    but nothing for Firefox, Safari, Konqueror etc etc etc....typical of a
    site designed to try to make IE look like a champ.

    DenverD
    nothing new there...

  8. #8

    Default Re: Suse 11.0 - Disappointed

    Quote Originally Posted by Chrysantine View Post
    Update with the latest nVidia drivers - they're one big problem.
    Thanks, I will give that a try. I know there is also a scrolling bug if FF3.

  9. #9
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: Suse 11.0 - Disappointed

    The ones that hit the repo today improved at least my KDE4 somewhat but then again turning off Compiz fixed almost all issues - since I use the station mainly as a compilation platform atm it's not really an issue.

    I also have some experimental stuff in xorg.conf that I've been testing with varying results - like changing the X acceleration architecture around a bit.

  10. #10

    Default Re: Suse 11.0 - Disappointed

    Quote Originally Posted by DenverD View Post
    > Nope. Here's a test: Go to http://www.lockergnome.com/
    > Scroll down. Takes forever.



    hmmmm....a big part of that problem with that page has nothing to do
    with SuSE...it is just SLOW....fastest in Opera, next fastest in
    Konqueror and _slowest_ in Firefox (and jerky when scrolling...whereas
    MANY sites are very smooth when scrolled in my Firefox...)

    and guess what: take a peek at the html for the sites front page...it
    has special style sheets for three situations:

    if IE
    if gte IE 7
    if lte IE 6

    but nothing for Firefox, Safari, Konqueror etc etc etc....typical of a
    site designed to try to make IE look like a champ.

    DenverD
    nothing new there...
    It's not slow with FF3 on Windows Vista however. It scrolls just fine.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •