Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: vodafone connect card

  1. #1

    Default vodafone connect card

    Hello,

    I am trying install Vodafone Mobile Connect Card Driver for Linux 1.99.17. However when i try install the rpm package appear one message: failed dependencies pytz is needed.
    Anyone can tell where i can find that package?

    thanks

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: vodafone connect card

    try installing python/python-devel, might help as it's a python prog

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  3. #3

    Default Re: vodafone connect card

    i have installed python-devel but occurs the same error, need the rpm package pytz

  4. #4
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: vodafone connect card

    hmm, couldn't find an rpm, but i quickly looked & found this Python Package Index : pytz 2008b see if that helps

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  5. #5
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: vodafone connect card

    hmm, couldn't find an rpm, but i quickly looked & found this Python Package Index : pytz 2008b see if that helps

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  6. #6

    Default Re: vodafone connect card

    i try install pytz-2008b with the command python setup.py install and find that errors:

    /usr/lib/python2.5/distutils/dist.py:263: UserWarning: Unknown distribution option: 'zip_safe'
    warnings.warn(msg)
    running install
    error: invalid Python installation: unable to open /usr/lib/python2.5/config/Makefile (No such file or directory)

  7. #7
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: vodafone connect card

    to compile, the basics you need installed are

    1 ) kernel sources
    2 ) gcc/gcc++
    3 ) make

    check you have them & install if you don't, then try again

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  8. #8
    Join Date
    Jun 2008
    Location
    Portugal
    Posts
    234

    Default Re: vodafone connect card

    Hi,


    Just check this out ...


    Huawei 220 3G modem. - openSUSE Forums

    Maybe it can help ... I do not know what is your specific "connect card" ... but it should help.

    Regards,
    Pedro

  9. #9

    Default Re: vodafone connect card

    I install the package but the error is the same :-(

  10. #10
    Join Date
    Jun 2008
    Location
    Portugal
    Posts
    234

    Default Re: vodafone connect card

    Hi,


    Quote Originally Posted by npsilva View Post
    I install the package but the error is the same :-(
    Relax ... if you read the link notice there is no need to to install the package on Opensuse 10.3, the kernel version supports the model Huawei 220 and the module Huawei 260 (many others are also supported but you still did not mention your modem) ... just follow the steps to configure wvdial and kppp and the commands to activate the connection.

    Regards,
    Pedro

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •