Results 1 to 4 of 4

Thread: NVU/KompoZer confusion

  1. #1

    Default NVU/KompoZer confusion

    Hi Guys, I was looking for kompozer on the repos but could only find NVU. I just would like to know if NVU is being maintained again as I was under the impression that Kompozer is the bug fixed version of NVU. The NVU website shows the last version to be 2006 but I see stuff has been happening as recently as june 2008 with the suse version. What is going on? Which is the most up to date package and why are there 2 versions of the same application?

  2. #2
    revoluzza NNTP User

    Smile Re: NVU/KompoZer confusion

    Hi there,

    Quote Originally Posted by mikxi View Post
    Hi Guys, I was looking for kompozer on the repos but could only find NVU. I just would like to know if NVU is being maintained again as I was under the impression that Kompozer is the bug fixed version of NVU. The NVU website shows the last version to be 2006 but I see stuff has been happening as recently as june 2008 with the suse version. What is going on? Which is the most up to date package and why are there 2 versions of the same application?
    I just downloaded .rpm of the most current version from KompoZer - Easy web authoring and it works fine here on 11.0

  3. #3
    Join Date
    Jul 2008
    Location
    Venezuela
    Posts
    11

    Default Re: NVU/KompoZer confusion

    Is there a version for openSuSE 11.0 x86_64?


  4. #4
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: NVU/KompoZer confusion

    Quote Originally Posted by jotaemececito View Post
    Is there a version for openSuSE 11.0 x86_64?
    Did you find the 64-bit version? (I'm looking, too.)

    What about this? Kompozer Version 0.7.10 Is Up

    If you have this working, I'd appreciate knowing what you did.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •