Results 1 to 7 of 7

Thread: Google Earth hangs at splash screen

Threaded View

  1. #1
    Join Date
    Jun 2008
    Porto, Portugal

    Unhappy Google Earth hangs at splash screen

    Hi there!

    The title says it all: when I run Google Earth, installed with Google's binary, it hangs at splash screen and then dies after some time. Is there a way to fix this?

    Tech stuff:

    • openSUSE 11.0 with KDE 3.5
    • ATI Mobility Radeon 9700 with ATI drivers from SUSE repos
    • fgrlxinfo gives me:

    display: :0.0 screen: 0
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string: ATI MOBILITY RADEON 9600/9700 Series
    OpenGL version string: 2.1.7537 Release
    Also (maybe related): when I run stellarium 0.9.1 (uses QT4 and OpenGL) my whole screen goes white: only commands at bottom are visible.
    Last edited by leandroribeiro; 26-Jun-2008 at 04:57. Reason: formatting

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts