Results 1 to 4 of 4

Thread: OpenSUSE 11.0 + SB Live! = mic problem

  1. #1
    miha_mvp NNTP User

    Unhappy OpenSUSE 11.0 + SB Live! = mic problem

    Hi,

    I have SB Live! sound card. It works fine under 10.3, but after installing 11.0 I can't configure my microphone.
    The problem is that I'm not able to change mic volume or mute it via KMix (I've tried alsamixer - it doesn't help also). All changes I make in mic volume don't take any effect. I always hear myself and noise around me from speakers.
    The only way to mute mic is to select Mic2 in "Mic Select" field of KMix. But in this case it is not possible to use mic with record software, for example with Skype.

    Does anyone have the same problem? Could you please help me to solve it?

    Thanks a lot.

    Forget to say, I'm using KDE4 (if it is important).

  2. #2
    miha_mvp NNTP User

    Default Re: OpenSUSE 11.0 + SB Live! = mic problem

    Any suggestion?

    It's really disappointing to be not able to use microphone in Skype.

  3. #3
    miha_mvp NNTP User

    Default Re: OpenSUSE 11.0 + SB Live! = mic problem

    alsa-info.sh output:
    general pastebin - miha - post number 1057607

    All packages with "pulse" in name were deleted.

    "rpm -qa | grep alsa" output:
    alsa-1.0.16.92.git20080617-2.1
    alsa-oss-1.0.15.git20080610-3.5
    alsa-utils-1.0.16.92.git20080617-1.2
    alsa-tools-1.0.16.91.git20080610-1.2
    alsa-firmware-1.0.16.92.git20080617-1.1
    alsa-plugins-1.0.16.hg20080514-3.1

  4. #4
    BouncingAyatollah NNTP User

    Default Re: OpenSUSE 11.0 + SB Live! = mic problem

    Try this, as found here: http://alsa.opensrc.org/index.php/Emu10k1

    Set AC97 PLAYBACK to 0 and AC97 CAPTURE to 100%, this should help, it did here :-)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •