Results 1 to 6 of 6

Thread: admin emails - User for OpenLDAP

  1. #1

    Default admin emails - User for OpenLDAP

    OpenSuse 11.0

    when trying to configure LDAP, I am being flooded by emails with the following message;

    Subject; user for OpenLDAP

    message;
    Attempt from 127.0.0.1 127.0.0.1 to slapd at Wed Jun 25 15:03:21 PDT
    2008

    It appears to be a warning/error message alerting the administrator (me) that someone is editing part of the system? How do I turn this off? AppArmor is off now, and the firewall is on.

    Thank you in advance,
    ~Ralph

  2. #2

    Default Re: admin emails - User for OpenLDAP

    Quote Originally Posted by php4u View Post
    OpenSuse 11.0

    when trying to configure LDAP, I am being flooded by emails with the following message;

    Subject; user for OpenLDAP

    message;
    Attempt from 127.0.0.1 127.0.0.1 to slapd at Wed Jun 25 15:03:21 PDT
    2008

    It appears to be a warning/error message alerting the administrator (me) that someone is editing part of the system? How do I turn this off? AppArmor is off now, and the firewall is on.

    Thank you in advance,
    ~Ralph
    Update;

    The only way I can get the emails to stop is to turn off the server. I suspect that during the install process I added an email address that is being used to notify me of a change to LDAP (which I am trying to configure).

    Any suggestions?

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,349
    Blog Entries
    15

    Default Re: admin emails - User for OpenLDAP

    On Thu, 26 Jun 2008 00:36:03 GMT
    php4u <php4u@no-mx.forums.opensuse.org> wrote:

    >
    > php4u;1826078 Wrote:
    > > OpenSuse 11.0
    > >
    > > when trying to configure LDAP, I am being flooded by emails with the
    > > following message;
    > >
    > > Subject; user for OpenLDAP
    > >
    > > message;
    > > Attempt from 127.0.0.1 127.0.0.1 to slapd at Wed Jun 25 15:03:21 PDT
    > > 2008
    > >
    > > It appears to be a warning/error message alerting the administrator
    > > (me) that someone is editing part of the system? How do I turn this
    > > off? AppArmor is off now, and the firewall is on.
    > >
    > > Thank you in advance,
    > > ~Ralph

    > Update;
    >
    > The only way I can get the emails to stop is to turn off the server. I
    > suspect that during the install process I added an email address that
    > is being used to notify me of a change to LDAP (which I am trying to
    > configure).
    >
    > Any suggestions?
    >
    >

    Hi
    Have a look in the /etc/aliases file. If this is where it is ( root:
    your username springs to mind ), edit this file and run the command
    newaliases to make the changes.

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    up 14 days 21:55, 0 users, load average: 1.33, 0.79, 0.62
    GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09


  4. #4

    Default Re: admin emails - User for OpenLDAP

    Sorry Malcom, not the fix. There is some sort of admin / security email alert option that is turned on...I need to turn it off and adjust the settings.

    Thanks for trying,
    ~Ralph

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,349
    Blog Entries
    15

    Default Re: admin emails - User for OpenLDAP

    On Thu, 26 Jun 2008 13:26:05 GMT
    php4u <php4u@no-mx.forums.opensuse.org> wrote:

    >
    > Sorry Malcom, not the fix. There is some sort of admin / security
    > email alert option that is turned on...I need to turn it off and
    > adjust the settings.
    >
    > Thanks for trying,
    > ~Ralph
    >
    >

    Hi
    Is there a file with the extension 'ldif', if so it may be there?

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    up 15 days 9:59, 0 users, load average: 0.08, 0.09, 0.14
    GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09


  6. #6

    Default Re: admin emails - User for OpenLDAP

    I'll do a grep to look for the file, thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •