Results 1 to 8 of 8

Thread: Installing Flash - Having Trouble!

  1. #1
    Katelynn NNTP User

    Default Installing Flash - Having Trouble!

    OK, this is my problem, installing something in Linux is friggen rocket science! lol ...

    Well, I am trying, have been for the last 3 hours, trying to install flash so I can view videos on youtube.

    Could someone PLEASE provide "detailed" information on how to do this??

    I am using OpenSUSE 11.0

    Thanks!

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: Installing Flash - Having Trouble!

    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  3. #3

    Default Re: Installing Flash - Having Trouble!

    Like root execute "zypper in flash-player", that's all. But, at least with the DVD, it's already installed by default.

    Then you have YaST software management module to search for "flash" and install it with two clicks on a pretty graphical user interface.

    Installing something in Linux *can* be rocket science. But install flash in openSUSE? No...

  4. #4
    Katelynn NNTP User

    Default Re: Installing Flash - Having Trouble!

    Quote Originally Posted by RedDwarf View Post
    But install flash in openSUSE? No...
    Well it was for me, I just must be a dumb chick!?

    Anyway thanks to deltaflyer44, the first link worked! Was a piece of cake .. thank you deltaflyer44!!!

    Cheers!

  5. #5

    Default Re: Installing Flash - Having Trouble!

    It works if you aren't PPC or PS3. :-(

  6. #6
    Katelynn NNTP User

    Default Re: Installing Flash - Having Trouble!

    OK. After using the methods above, everytime I reboot my computer, I have to reinstall flash!??

    Help!!

  7. #7
    Join Date
    Jul 2008
    Location
    Athens
    Posts
    106

    Default Re: Installing Flash - Having Trouble!

    which browser are u using?
    Flash player comes pre-installed on opesuse 11
    It should work since the begging....

  8. #8
    Join Date
    Jun 2008
    Location
    Rotterdam, Port to Europe
    Posts
    207

    Default Re: Installing Flash - Having Trouble!

    I had the same in Firefox, once installed it would work, but just for that session. I got fed-up with Firefox (also very slow & jurky scrolling, icw a large screen).

    Here is how I solved it:
    0. Remember Konqueror will work with Flash, use that if needed

    1. Download firefox to its own folder (it will run from there -much like windows does, each prog its own folder-)

    2. Place the Flash file (libflashplayer.so) plugin in the plugin folder.

    3. Make an icon on your desktop with a path to: /home/Katelynn/Downloads/firefox-3.0/firefox/ {or where you put it}

    Flash will now work, each time you start Firefox.
    OpenSuSE Leap 42.3 / KDE 5.8 | Intel i7 3770 | 16GBRam | 120 + 80GB SSD's | Benq 27" | DVD | PhilipsToUcam 740 | HPpsc2355p | Logitech KB & mouse | 320 +160 + 80 + 80 GB USB HDD's | Fritz!Box Fon WLAN 7360 | (V)DSL 12 MB/s | SuSE since 2001

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •