Results 1 to 3 of 3

Thread: Cannot Import Bookmarks

  1. #1

    Default Cannot Import Bookmarks

    I have kde4, Suse11, and Firefox 3.0. I downloaded my bookmarks to my desktop, opened Manage Bookmarks and attempted to import my bookmarks.htm file. FF does not see the file at all. Redownloaded to a new Downloads folder and tried again; same result.

    How can I import my bookmarks in Kde4?

  2. #2

    Default Re: Cannot Import Bookmarks

    Searching the web, I seem to be the only person in the world having this problem.

  3. #3

    Default Re: Cannot Import Bookmarks

    Ah ha! Found it. You have to use Import HTML. Never saw that before.

    Apparently Firefox is looking for a JSON file. Never heard of it before today.

    Why can't everybody just stick to file formats that have always worked?


    They all work, leave them alone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts