Results 1 to 7 of 7

Thread: opensuse11- Install - black screen/blinking monitor- fix !!!

  1. #1

    Default opensuse11- Install - black screen/blinking monitor- fix !!!

    Specs : Amd X2 64 - Geforce 8500.

    I attempted to install opensuse 11 (via the DVD iso from harddrive method) yesterday - x86_64 version.

    Install went fine (must say it looks nice...) until - after the network/idsn/modem detection the monitor went completely black - weirdly the green monitor light was still on - i waited for about 30 mins - no change.... After that I tried turn of then on my monitor - it was like my monitor was on with my computer off.

    I tried to go to a console screen - i.e - Ctrl+ Alt + F2 - nothing.........

    I reset my machine, it loaded up saying that the last install was not successful and it tried again (from detecting network,etc) - same thing happened (even after putting vga=normal / vga=791, etc in the kernel boot line..)

    I have to say I have installed hundreds of distros (including opensuse 11 beta. and have never seen this before...)

    The solution that worked for me was to :-

    * You have to re-install opensuse11 from the start (this only takes about 10 mins if using DVD .iso)
    * the same method should work with normal DVD install.

    Load up DVD,
    - on the initial grub screen press Esc
    -> you should be in normal text grub (i.e no pretty green graphics..)

    - go to suse install entry in grub
    - press e (to edit)
    - go to the kernel line (press e)
    - I added vga=795 at the end of the kernel line
    (vga=795 = 1280x1024)
    - after that it installed fine

    I can confirm that the vga=795 did make the difference, after the successful installation, I retried to install without the vga=795 option and it again failed (blank screen,etc) - after doing it again with the vga=795 option it installed fine.

    If your monitor is not capable of doing 1280x1024 then try vga=791 (this is - 1024x768)

    I hope this helps somebody..

    They should really fix this ASAP....

    Cheers

  2. #2
    daInvincibleGama NNTP User

    Default Re: opensuse11- Install - black screen/blinking monitor- fix

    I have this same problem but this fix doesn't seem to work for me. I have the x64 version of 11.0 and a nVidia 8800GTS gfx board. I think it cuts out when it tries to discover new video modes.

    I hope this gets fixed. This wasn't an issue even in the (relatively) recent 10.3 release.

    Is it possible to install 10.3 and then "upgrade"?

  3. #3
    ShadowBear NNTP User

    Unhappy Re: opensuse11- Install - black screen/blinking monitor- fix

    Very similar issue here. I've decided to install OpenSUSE on my main box at home and I've run into the exact same problem as below. I've an Nvidia 8800 GTS 640MB.

    Any insight would be appreciated.

  4. #4

    Default Re: opensuse11- Install - black screen/blinking monitor- fix

    If you still can't get through the install . One last option that may help is to try

    vga=normal

  5. #5
    ShadowBear NNTP User

    Default Re: opensuse11- Install - black screen/blinking monitor- fix

    I got it working by using the noapci option; however, I am unable to get nvidia drivers installed to use Compiz.

  6. #6

    Default Re: opensuse11- Install - black screen/blinking monitor- fix

    When you say you cant get Nvidia to work..

    Do you mean the 3D driver - if so - how are you attempting to install the driver ?

    Through Yast or downloading the standard driver From nvidia.com (i choose this method to always run latest driver).

    Getting nvidia card to work WILL be possible......

  7. #7
    ShadowBear NNTP User

    Default Re: opensuse11- Install - black screen/blinking monitor- fix

    My apologies. Yes I mean the driver. I have tried to install the driver through YAST. What other information do you need?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •