Results 1 to 2 of 2

Thread: I can't recode sound form microphone!!!

  1. #1
    opty2 NNTP User

    Arrow I can't recode sound form microphone!!!

    Hello.
    I've do my project on Unix and I choose OpenSuse Ver11.
    So I can't record my sound form microphone, I very quitely.
    But when I saw DVD or played music, the sound output is very well.
    My driver sound is HDA Intel. So I turn on every fucntion in maximum but my recode sound also quite.
    Could you tell me how I solve did problem. I'm newly in linux.
    Thank you very much.

    ps.I used OpenSuse Ver10.3 before and it can recode my sound very well.

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: I can't recode sound form microphone!!!

    Quote Originally Posted by opty2 View Post
    Hello.
    I've do my project on Unix and I choose OpenSuse Ver11.
    So I can't record my sound form microphone, I very quitely.
    But when I saw DVD or played music, the sound output is very well.
    My driver sound is HDA Intel. So I turn on every fucntion in maximum but my recode sound also quite.
    Could you tell me how I solve did problem. I'm newly in linux.
    Thank you very much.

    ps.I used OpenSuse Ver10.3 before and it can recode my sound very well.
    openSUSE-11.0 can have problems with pulse audio. You could try remove that. You can find what pulse audio apps are installed by:
    rpm -qa | grep pulse

    Failing that, perhaps you could provide more detail on your PC config by running this diagnostic script (copy and paste the following) and paste here the URL it produces:
    Code:
    wget -O alsa-info.sh http://www.alsa-project.org/alsa-info.sh && bash alsa-info.sh
    Can you also provide the output of
    rpm -qa | grep alsa
    rpm -qa | grep pulse
    rpm -q libasound2
    uname -a
    cat /etc/modprobe.d/sound

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •