Results 1 to 3 of 3

Thread: Madwifi RPM conflict in openSUSE 11.0

  1. #1
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Madwifi RPM conflict in openSUSE 11.0

    When I try to install madwifi rpm and madwifi-kpm rpm:
    I get a confklict errot for this rpm: madwifi-kmp-pae-0.9.4_2.6.25_26-1.i586
    The conflict is:
    nothing provides kernel(vmlinux) = 1f623d7fcfa1b112 needed by madwifi-kmp-pae-0.9.4_2.6.25_26-1.i586
    I'm inclined to go ahead anyway and see what happens, but not wanting to reinstall Suse to get wireless I think to ask this first: "is there any advice on this issue"?

    Thanks
    Swerdna
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: Madwifi RPM conflict in openSUSE 11.0

    I think harryc56 helped produce a work around here in this thread:
    Madwifi-kmp issues With 11.0 - openSUSE Forums
    ... especially in posts 13,14,15 and 21.

    His custom rpm rebuilds have worked for a number of users.

  3. #3
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: Madwifi RPM conflict in openSUSE 11.0

    Thanks oldcpu, all I needed I hope.
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •