Results 1 to 3 of 3

Thread: Problem in OpenSUSE 10.3 after kernel update

  1. #1

    Default Problem in OpenSUSE 10.3 after kernel update

    Hi everybody,

    after latest kernel update (openSUSE 10.3), the sound card of my laptop (ACER TravelMate 6292) doesn't work.

    I had tried to reinstall alsa, but not succeed.


    Please, help.

  2. #2

    Default Re: Problem in OpenSUSE 10.3 after kernel update

    Well, I forgot to put this information, which I don't understand,

    --------------------
    danger:/home/Eugenio # dmesg -c
    ACPI: PCI interrupt for device 0000:00:1b.0 disabled
    ACPI: PCI Interrupt 0000:00:1b.0[A] -> GSI 22 (level, low) -> IRQ 23
    PCI: Setting latency timer of device 0000:00:1b.0 to 64
    hda_codec: Unknown model for ALC268, trying auto-probe from BIOS...
    ALSA sound/pci/hda/hda_codec.c:2333: autoconfig: line_outs=1 0x15/0x0/0x0/0x0/0x0)
    ALSA sound/pci/hda/hda_codec.c:2337: speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
    ALSA sound/pci/hda/hda_codec.c:2341: hp_outs=1 (0x14/0x0/0x0/0x0/0x0)
    ALSA sound/pci/hda/hda_codec.c:2349: inputs: mic=0x12, fmic=0x18, line=0x0, fline=0x1a, cd=0x0, aux=0x0
    ALSA sound/pci/hda/patch_si3054.c:244: si3054: cannot initialize. EXT MID = 0000
    ALSA sound/pci/hda/patch_si3054.c:256: Link Frame Detect(FDT) is not ready (line status: 0000)
    ACPI: PCI interrupt for device 0000:00:1b.0 disabled
    ACPI: PCI Interrupt 0000:00:1b.0[A] -> GSI 22 (level, low) -> IRQ 23
    -----------------------

    the model was set to 'acer'.

    Eugenio.

  3. #3

    Default Re: Problem in OpenSUSE 10.3 after kernel update

    Solved,

    SDB:AudioTroubleshooting - openSUSE

    I did the steps in 'Selected openSUSE-10.3 example (latest kernel)'

    Eugenio.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •