Results 1 to 8 of 8

Thread: suspend not present in suse 11.0

  1. #1

    Question suspend not present in suse 11.0

    when I press the red button appear a window with shutdown button restart button give up the session button in suse 10.3 there was a suspend button too to suspend on ram or on disk (hibernate), in suse 11.0 the suspend button isn't present. How can I make it reappear?
    many thanks for any response
    pier

  2. #2
    Niclas Ekstedt NNTP User

    Default Re: suspend not present in suse 11.0

    pier andreit,

    If running KDE both suspend options are available. Which desktop manager
    are you running?


    --
    _________________________________________
    Niclas Ekstedt, CNA/CNE/CNS/CLS
    Systems Engineer/NSC Sysop
    Telindus Sweden AB

  3. #3
    Join Date
    Jun 2008
    Location
    Berlin, Germany
    Posts
    369

    Default Re: suspend not present in suse 11.0

    I' ve got the same problem. There are no suspend options in my KDE 3.5.9 start menu. But suspend is possible via the Kpowersave tray icon...strange

  4. #4

    Default Re: suspend not present in suse 11.0

    In a console, as root (type su and hit enter), type in s2ram -n

    If it says "Machine unknown," this is probably because you're not in the suspend database.

    There are a few steps here:

    This website tells you how you can get suspend working by default, without manually having to force it.

    Pm-utils - openSUSE

    It relies on another page for you to actually find the parameters to use, though: S2ram - openSUSE

  5. #5

    Default Re: suspend not present in suse 11.0

    this is the output
    dellino:~ # s2ram -n
    Machine matched entry 180:
    sys_vendor = 'Dell Inc.'
    sys_product = 'XPS M1530 *'
    sys_version = ''
    bios_version = ''
    Fixes: 0x0
    This machine can be identified by:
    sys_vendor = "Dell Inc."
    sys_product = "XPS M1530 "
    sys_version = ""
    bios_version = "A08"
    See S2ram - openSUSE for details.

    If you report a problem, please include the complete output above.
    If you report success, please make sure you tested it from both X and
    the text console and preferably without proprietary drivers.
    dellino:~ #
    but the proble is another:
    suspend run well, it is present in kpowersave but not in the logout panel, I would like the presence in the logout panel

    many thanks
    pier

  6. #6
    Join Date
    Jun 2008
    Location
    Cleveland USA
    Posts
    138

    Default Re: suspend not present in suse 11.0

    Are you using the default 11.0 repositories or did you update your kde from another repo? I use kde 4 and the default install contained suspend in the logout menu. I updated to kde 4 factory and no longer have the option to suspend from the logout menu. I suspend from kpowersave nowadays.

  7. #7

    Default Re: suspend not present in suse 11.0

    I'm using kde 3.5, kde 4 isn't for me! and i'm using suspend from kpowersave too

  8. #8
    Join Date
    Jun 2008
    Location
    Akkrum, Netherlands
    Posts
    139

    Default Re: suspend not present in suse 11.0

    Same here, not present in K-menu, present in context of kpowersave.

    By the way, is this K-menu configurable? If yes - what I suppose - how is that done?

    regards, jehojakim

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •